Archived

This topic is now archived and is closed to further replies.

Blinderson

pc issue 5.1.2.3000 question

3 posts in this topic

I updated to the latest version tonight. I can't get the tab mute to work. 

I went through settings but couldn't locate it (might have missed it though, extra long day at work).

Is it available in this version or am I missing it?

Thanks!

 

Share this post


Link to post
Share on other sites

I'm assuming you really mean "Tab" mute and not global mute which can be found in the settings menu > view > status bar.

The tab mute only shows when audio is available on that tab and it works fine in this release.

Share this post


Link to post
Share on other sites

Thank you, that was all my error. Works fine!

I'm not sure what I was thinking - I'll blame it on back-to-back very long workdays!

Share this post


Link to post
Share on other sites