Aztex2012

pc issue Passport Error

8 posts in this topic

I recently had to restore my pc, when I click on Maxthon my Passport shows up with my pic. When I click on my Favorites it says  Unknown Error: 300 (net::ERR_INVALID_URL) ; when I click on my SkyNote it says  Unknown Error: 2 (net::ERR_FAILED) ; when I click on my Avatar it says ${account!MyDeviceMx4}  and under that ${account!AlreadybindAccountMx4}  then under that it reads with an exclamation mark in a caution triangle : ${account!verification}

I logged into Maxthon Forum earlier today and read where I should log out and log back in. When I logged out I could NOT LOG BACK IN. My Passport would not accept my email or password. I restored my pc again and now I am back where I started. I can access my account info but my favorites nor my SkyNote works.. with the above referenced error messages. 

Please tell me how to get back my Maxthon :( :'(            btw: I do  not like Max5 :( and I started having problems right after I was prompted for a Maxthon Update about 3 or 4 days ago. I did not want the new format so I had to restore my pc to an earlier date and thus .. the above mentioned problems. 

Share this post


Link to post
Share on other sites

Can you provide a screenshot of the errors?

Also are the errors using MX5 or an older version? First paragraph doesn't say, the 3rd seems to indicate an update was done, but not what to. 

Share this post


Link to post
Share on other sites

I am using Mx4 .. I did an update about 4 days ago .. and that is when I started having problems .. so I ended up restoring my pc to an earlier date.. the update seemed to load Mx5 and I tried that months ago and did not like the format and do not have time to fool with learning the new format so I went back to Mx4 .. now although my avatar is correct .. I can not seem to log into my account. When I check my account and in fact I noticed when I posted this issue to the forum the avatar is NOT my normal Avatar .. the one in this forum is my Twitter Avatar .. and I think the Aztex2012 is the nickname I started out with .. seems l ike it used to be Linda Ballard but my email address in my Maxthon Profile is the correct email address .

After the update changed my Maxthon to Mx5 I have restored my pc 3 times in an effort to correct the issue .. and each one was after a Maxthon Critical Update .. and it still does not work.  I could not figure out how to do a screen shot even though I tried .. when I clicked on my passport and the errors showed up when I tried to snap the screen shot the dropdown box I was trying to snap keeps disappearing.

when I click on my avatar it doses not indicate that I am signed in therefore my favorites and my sky note are not loading and  nothing is sinking :( when I click on my Avatar it shows  ${account!MyDeviceMx4}  and under that${account!AlreadybindAccountMx4}  then under that it reads with an exclamation mark in a caution triangle : ${account!verification} instead of showing my email .. however honestly I never paid that much attention to what was there enough to even remember other than the email address I use and that is the same email address that shows up for me in my profile :( 

When I click on the Icon for my Favorites a window opens but instead of showing my favs it shows  Unknown Error: 300 (net::ERR_INVALID_URL) ; when I click on my SkyNote instead of showing my skynotes it says  Unknown Error: 2 (net::ERR_FAILED) 

I appreciate your consideration and thank you kindly :)

 

 

Share this post


Link to post
Share on other sites

Sorry I have spent so much time trying to get my old Maxthon back and it seems to have a lot of bugs now. It worked fine before I did that update (about a month ago now :( ) I have uninstalled and reinstalled Max4 several times .. and I finally installed Max5 again.. everything seems to be working now but I can not find my SkyNote .. which always seems to make the transition  in tact .. but now that I have Max5 I can not find the Skynote. I did download the link you provided above .. and extracted it to a file but I do not see the skynote. the file extensions are all either .dat or .dill and I can not open any of them .. this is why I really did not want Max5  I use the skynote more than any other feature and it does not appear Max5 even has it .. am frustrated :'(

Thanks

Share this post


Link to post
Share on other sites
2 hours ago, Aztex2012 said:

Sorry I have spent so much time trying to get my old Maxthon back and it seems to have a lot of bugs now. It worked fine before I did that update (about a month ago now :( ) I have uninstalled and reinstalled Max4 several times .. and I finally installed Max5 again.. everything seems to be working now but I can not find my SkyNote .. which always seems to make the transition  in tact .. but now that I have Max5 I can not find the Skynote. I did download the link you provided above .. and extracted it to a file but I do not see the skynote. the file extensions are all either .dat or .dill and I can not open any of them .. this is why I really did not want Max5  I use the skynote more than any other feature and it does not appear Max5 even has it .. am frustrated :'(

Thanks

 

Share this post


Link to post
Share on other sites

The MaxNNote is NOT the Same in any way as the Skynote ..  

Share this post


Link to post
Share on other sites
3 hours ago, Aztex2012 said:

The MaxNNote is NOT the Same in any way as the Skynote ..  

You're right, MaxNote is not the same. It is, however, better as you can do anything with it you could do with Skynote.

Share this post


Link to post
Share on other sites