Simamtk

resolved URL autocomplete not working on V 5.1.1.1000

7 posts in this topic

Posted (edited)

The function seems gone.

No urls or search keywords are suggested any more.

No drop-down list.

Edited by Simamtk

Share this post


Link to post
Share on other sites
12 minutes ago, Simamtk said:

The function seems gone.

No urls or search keywords are suggested any more.

Can't confirm. Check that you have them selected in advanced options.

ac.png

Share this post


Link to post
Share on other sites
6 minutes ago, PHYR said:

Can't confirm. Check that you have them selected in advanced options.

ac.png

 Options checked.

MaxthonSnap20170828214445.png

Share this post


Link to post
Share on other sites

It came back! It just came back without me doing anything, toggling any switches, or checking any options. I didn't even close and re-open the browser.

1 person likes this

Share this post


Link to post
Share on other sites

The problem's resurfaced. I am inclined to say it is a bug.

Share this post


Link to post
Share on other sites
5 hours ago, Simamtk said:

The problem's resurfaced. I am inclined to say it is a bug.

Confirmed..it being fixed..Thanks for post.

Share this post


Link to post
Share on other sites
On 2017/9/1 at 11:28 AM, Simamtk said:

The problem's resurfaced. I am inclined to say it is a bug.

This bug has fixed in the newest Beta Version 5.1.2.100.

You can aceess this page to download http://www.maxthon.com/mx5/beta/?m=mx5, or access Maxthon News Board to download it.

1 person likes this

Share this post


Link to post
Share on other sites