Archived

This topic is now archived and is closed to further replies.

No.1MaxthonFan

pc issue Passport not signing in

10 posts in this topic

Had to close Maxthon and when I came back Passport wouldn't sign in.  Anyone else seeing this?  Kept getting "System error 999"

 

MaxthonSnap20170820171410.png

Share this post


Link to post
Share on other sites

I get this when I load Maxthon 5.1.1.300 or switching to New Tab. Can Anyone help?

 

MaxthonSnap20170820233826.png

Share this post


Link to post
Share on other sites

I'm thinking it's an MX problem with their servers seeing as there seems to be issues accessing QA as well.

 

 

Share this post


Link to post
Share on other sites

Exactly, our team make adjustment for background in that period of time.. it should be regular now.

Share this post


Link to post
Share on other sites
17 hours ago, BugSir006 said:

Exactly, our team make adjustment for background in that period of time.. it should be regular now.

this is a real issue : I could not access my QA, and  privates note were unreachable either, so i could not access my online banking ( two steps password, which are kept in private notes).

cloud limitation, local storage should be available at any time.

1 person likes this

Share this post


Link to post
Share on other sites
8 hours ago, -ody- said:

local storage should be available at any time.

I thought it was said that particular issue going to be fixed when it was complained about originally?

Share this post


Link to post
Share on other sites

Happened again now. Presume QA is being updated again.

Share this post


Link to post
Share on other sites

Just fine here. I think that maybe they are having server issues both times; haven't seen any changes yet.

 

Share this post


Link to post
Share on other sites