DARKSTORM

pc issue Feedburner Load Loop

4 posts in this topic

Posted (edited)

MX5.1.1.100

I'm trying to subscribe for news feed on PCMech but it loads non-stop. I tried using Chrome and I subscribed without any problems.

I'd also like to follow-up my post  Automatic Guest Login when logged out. It's still on the latest version but the issue was submitted 5 releases ago.

Dissapointing :(. I've been also trying to follow-up but still no good. 

 

*Moderators, please improve your service. One dissatisfied user can lead to more.

 

Edited by DARKSTORM

Share this post


Link to post
Share on other sites
4 hours ago, DARKSTORM said:

MX5.1.1.100

I'm trying to subscribe for news feed on PCMech but it loads non-stop. I tried using Chrome and I subscribed without any problems.

I'd also like to follow-up my post  Automatic Guest Login when logged out. It's still on the latest version but the issue was submitted 5 releases ago.

Dissapointing :(. I've been also trying to follow-up but still no good. 

 

*Moderators, please improve your service. One dissatisfied user can lead to more.

 

Can't confirm.

pcmech.jpg

pc.jpg

Share this post


Link to post
Share on other sites

Also cannot confirm.  Site works fine.

Share this post


Link to post
Share on other sites

Pardon, I started to doubt with your replies. Checked my extensions and it was just Countdown Ads Skipper acting up.
Sorry for the post. Just been disappointed lately.
Anyway, I want an update about my previous issue, at least say it's underway or was it not been taken care of in any way?
It has been recognized as an issue since 7twenty's reply since MX5.1.0.1900's release so why no update till now?

Share this post


Link to post
Share on other sites