Archived

This topic is now archived and is closed to further replies.

valkyry

pc issue Extensions do not appear in the bar

8 posts in this topic

 

Good morning

I've added extensions such as Youtube downloader, Jolidrive, and Last Pass in the Maxthon browser extensions that appear to be installed and active but I do not see icons in the top right bar and therefore I can not use these applications How can I make icons appear together To others

Tank 

 

 

 

Share this post


Link to post
Share on other sites

make sure they're enabled in Settings > Functions and Addons.

Make sure they're not being hidden, click the 3 dots button next to the main menu button and press the + that shows when you hover over the extension icon.

Share this post


Link to post
Share on other sites

Yep. Check extensions in Settings, because not all ones work after installation. But not all add-on have buttons on sidebar or toolbar. Maybe this is just script packed in mxaddon. 

1 person likes this

Share this post


Link to post
Share on other sites

 

It does not appear the 3 dots button next to the main menu button 

What should I do to see her ?

Share this post


Link to post
Share on other sites
7 hours ago, valkyry said:

It does not appear the 3 dots button next to the main menu button 

What should I do to see her ?

Just checked the Jolidrive extension, it only adds a button to the sidebar. YTcentre doesn't add an icon, and lastpass might be the same.

For YTC and lastpass there's no need to have them show an icon as they work in the background on the pages as required.

Jolidrive on the other hand has to be updated by the creator to add a toolbar button option.

Share this post


Link to post
Share on other sites

Lastpass has icon in sidebar only

Share this post


Link to post
Share on other sites
23 hours ago, valkyry said:

 

It does not appear the 3 dots button next to the main menu button 

What should I do to see her ?

In order for the 3 dots to display, you have to have some icons hidden. Right click on the desired icon and choose "Hide". Of course you have to have the icons enabled first and you do that at Menu>Settings>Functions & Addons>Addons. 

Share this post


Link to post
Share on other sites