Sign in to follow this  
Followers 0
iKrassi

pc issue Snapshot copied to clipboard as file, not as screenshot.

4 posts in this topic

Hi there,

I used some old version of MX4 with no problem and then decided to update to v.4.9.4.1000.
After the update I face some small issues and looking for your help.

On my work I frequently need to make screenshots and Ctrl+F1  helps me a lot.
In the last version when I do snapshot and need to paste it in Outlook e-mail new message, it paste it as file, not as screenshot as it used to be with the old version.
Is there any chance to change it?

I use Office Professional Plus 2010 and Maxthon 4.9.4.1000

PFA snapshots from before and now.

Another offtopic, but just wanted to share here as well. MX5 is not user friendly for PCs, which you're not administrator and access internet via proxy. I use MX5 at home, but it's nightmare in the office without Admin rights. Constant requests for internet authentication, log-in is difficult and often impossible. Always ask you for admin rights for keeping it as Default browser (this is not the case with MX4).

I am just forced to use MX4 in the office.

Appreciate your help,

Best regards

 

snapBefore.png

snapNow.png

Share this post


Link to post
Share on other sites

so you're not actually copying a snapshot into your mail, you're attaching a file to your mail; isn't it.

second thing: at work there are rules and you had to follow them and a browser had to be approved as all softwares

if not a soft cannot seff attribute rights; keep this in mind because you know this

Share this post


Link to post
Share on other sites

Odd. So you're adding it to the email the same way?

Is there an option that may have changed in Outlook so images aren't added to the body but added as an attachment instead.

Share this post


Link to post
Share on other sites
47 minutes ago, 7twenty said:

Odd. So you're adding it to the email the same way?

Is there an option that may have changed in Outlook so images aren't added to the body but added as an attachment instead.

Yes,

I do the very same steps with the old vs the new version. No changes in the outlook.
It works fine when I use the snipping tool or ms paint, Copy -> Paste inserting the image not as attachment.

Thanks 7twenty

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0