Archived

This topic is now archived and is closed to further replies.

7twenty

pc issue Set to Standard rendering as default

1 post in this topic

I find myself repeating " Enable "Standard rendering in Retro mode" in Settings > Advanced > Browsing" way too much.

Is it possible that this option can be set to default in new releases of Maxthon?

Most users that try Retro do it because Ultra isn't working due to an outdated core, or weird MX incompatibility. In most cases using Retro with Standard rendering fixes it because they use the IE11 renderer which is much more compatible than the "compatibility mode" IE8 version.

If possible a popup can then be added after the Retro switch over "If the site still doesn't work, try disabling "Standard rendering in Retro mode" in Settings".

I'm confident that there'll be a lot less complaints from users when doing the Ultra > Retro switch if this was done.

1 person likes this

Share this post


Link to post
Share on other sites