Archived

This topic is now archived and is closed to further replies.

TheWhitestOfFangs

pc issue 5.1 sound and Flash plug-in

4 posts in this topic

Hello,

I have a sound card that allows for some extra functionality when it comes to 5.1 surround. Everything works lovely with the exception of Youtube (or flash player to be specific) and the internal Flash mixes causes bad sound mixing. I have looked and found a simple solution to the problem: In the flash directory (C:\Windows\SysWOW64\Macromed\Flash\) the file MMS.CFG needs to be modified with the added line UseWAVPlayer=1. This causes Flash to use the system's default mixer.

I have attempted to change that, but it seemed to do no difference in Maxthon (did not try on other browser, as I have no other installed). I assume it has to do with the internal Maxthon Flash plug-in.
Is there a way to apply this onto the existing version of Maxthon somehow or added to a new version?

Thanks!

Share this post


Link to post
Share on other sites

You can try copying it to the Maxthon\Core\plugins\ folder and see if that helps.

1 person likes this

Share this post


Link to post
Share on other sites

you run windows and you say you have only maxthon browser and nothing else?

why are you trying to play vids on youtube with flash player?

Share this post


Link to post
Share on other sites
On 6/14/2017 at 11:56 PM, 7twenty said:

You can try copying it to the Maxthon\Core\plugins\ folder and see if that helps.

The Flash folder in syswow64 has the config file to begin with, the Maxthon\core\plugins does not.
I would not expect the built-in plug in to use a file that does not exist there... I assume these configurations are built into the plug-in already as defaults.

 

On 6/14/2017 at 8:43 AM, karajan said:

you run windows and you say you have only maxthon browser and nothing else?

why are you trying to play vids on youtube with flash player?

Well I removed explorer long ago and did not need any replacement for Maxthon, so Firefox was removed as well.
I just don't feel like installing another browser without good reason... (OCD I guess?)

I will try forcing HTML5 (using youtube center plugin), good point.

Share this post


Link to post
Share on other sites