Archived

This topic is now archived and is closed to further replies.

vcanella

resolved Stop page refresh (it's not the "auto refresh" Mx function)

8 posts in this topic

Sorry if there is already a thread on this, but I couldn't find any. To avoid misunderstandings: this question has nothing to do with the "auto refresh" function in Maxthon (available with right clic context menu on tab), which I'm using in the default "Auto Refresh Disabled".

The site http://www.lanacion.com.ar refreshes its page every x seconds (I have not timed it), which is very annoying. They are not changing this auto refresh even when many users have asked them to stop doing it; someone commented there's an extension for Chrome that stops this type of refreshing. Is there a way to stop it in Maxthon?

Thanks in advance.

Share this post


Link to post
Share on other sites
2 hours ago, vcanella said:

Sorry if there is already a thread on this, but I couldn't find any. To avoid misunderstandings: this question has nothing to do with the "auto refresh" function in Maxthon (available with right clic context menu on tab), which I'm using in the default "Auto Refresh Disabled".

The site http://www.lanacion.com.ar refreshes its page every x seconds (I have not timed it), which is very annoying. They are not changing this auto refresh even when many users have asked them to stop doing it; someone commented there's an extension for Chrome that stops this type of refreshing. Is there a way to stop it in Maxthon?

Thanks in advance.

What version of Maxthon are you using? I checked on my version of Maxthon 5.0.4.3000 and I do not have such symptoms. Could you make some video?

With Adblock Plus disabled: lanacion.gif

 

With Adblock Plus enabled: lanacion1.gif

1 person likes this

Share this post


Link to post
Share on other sites

Tested in MX and Opera. No refreshing that I could see?

Share this post


Link to post
Share on other sites

Set your update frequency to 999999999 seconds.

Share this post


Link to post
Share on other sites

Thanks for your reply, Galileusz.

I must correct myself: it's not "seconds", but "minutes"; I've timed the refresh rate now and it's every 5 minutes. I'm not posting any video, because it would be very boring ;-)

But believe me, it's really annoying, because you lose focus everytime the page refreshes itself.

7 hours ago, Magdalene said:

Set your update frequency to 999999999 seconds.

Thanks for your reply, Magdalene. The page refreshes itself after 5 minutes, no matter what. As I said in my first post, it has nothing to do with the auto refresh feature in Maxthon.

13 hours ago, 7twenty said:

Tested in MX and Opera. No refreshing that I could see?

Thanks for your reply 7twenty. It's after 5 minutes (and not "seconds", as I thought)

Share this post


Link to post
Share on other sites
6 hours ago, vcanella said:

Thanks for your reply, Galileusz.

I must correct myself: it's not "seconds", but "minutes"; I've timed the refresh rate now and it's every 5 minutes. I'm not posting any video, because it would be very boring ;-)

But believe me, it's really annoying, because you lose focus everytime the page refreshes itself.

In fact, the page refreshes itself after 5 minutes. But there is a solution, that works. Use this script No auto-refresh in Violenmonkey extension.

1 person likes this

Share this post


Link to post
Share on other sites
On 1/6/2017 at 4:52 AM, Galileusz said:

In fact, the page refreshes itself after 5 minutes. But there is a solution, that works. Use this script No auto-refresh in Violenmonkey extension.

It works perfectly! Thank you very much.Though it think it would be easier if Maxthon had this function natively.

1 person likes this

Share this post


Link to post
Share on other sites