Archived

This topic is now archived and is closed to further replies.

QIK5L

resolved LastPass

23 posts in this topic

Lastpass doesn't seem to work after lastest update to V4, 3.30 worked fine. Have tried with all extensions disabled, and have tried portable version also.

Share this post


Link to post
Share on other sites

Same here. LastPass stopped working after I upgraded to the latest official release.

Downgrade  to v5.0.2.2000 didn't work either and LastPass worked for this vesrsion before upgrade.

LastPass stopped working for Maxthon 4 too.

It is working OK in IE and Chrome.

If no fix soon bye, bye Maxthon. 

Share this post


Link to post
Share on other sites

Hi all, LastPass updated their extension on Maxthon extension center lately due to a loophole found before.

So please remove the old LastPass extension on your browser, and then install it from extension center again.

That should help solve the extension issue.

Please let us know if it doesn't help.

 

Share this post


Link to post
Share on other sites
43 minutes ago, BugSir006 said:

Hi all, LastPass updated their extension on Maxthon extension center lately due to a loophole found before.

So please remove the old LastPass extension on your browser, and then install it from extension center again.

That should help solve the extension issue.

Please let us know if it doesn't help.

Didn't fix it, still installed broken version.

Share this post


Link to post
Share on other sites
3 hours ago, QIK5L said:

Didn't fix it, still installed broken version.

PMed you LastPass contact info.

Share this post


Link to post
Share on other sites
32 minutes ago, BugSir006 said:

PMed you LastPass contact info.

Have sent an email.

1 person likes this

Share this post


Link to post
Share on other sites

Can I have that contact info too. More of ud complain better.

Share this post


Link to post
Share on other sites
1 hour ago, 17167647 said:

Can I have that contact info too. More of ud complain better.

Sure, sent!

Share this post


Link to post
Share on other sites

Reply from Lastpass ticket- 

2017-05-12 10:05
Rene
Good day!

You've reached LastPass Support! We are currently experiencing a high volume of tickets and apologize for the delay in responding to your request.

This has been reported to our Dev Team for their review and action. In the meantime, please use the older version herehttps://lastpass.com/releases/?a=1

Best,
Rene

Share this post


Link to post
Share on other sites
On 5/13/2017 at 8:11 AM, QIK5L said:

Reply from Lastpass ticket- 

Thanks for the update!

So they recommend users to use an older version, how is it?

Share this post


Link to post
Share on other sites

It worked until it auto updated to the latest version.

Share this post


Link to post
Share on other sites
On 5/15/2017 at 3:40 PM, QIK5L said:

It worked until it auto updated to the latest version.

Good news!

Share this post


Link to post
Share on other sites
1 hour ago, BugSir006 said:

Good news!

No, not good news. It no longer works because it auto updated...

Share this post


Link to post
Share on other sites
On 5/18/2017 at 4:46 PM, PHYR said:

No, not good news. It no longer works because it auto updated...

oh, ok, so have Rene replied and told you the auto update time?

Share this post


Link to post
Share on other sites

After notifying lastpass that there is no way in either the plugin or in maxthon itself to disable the auto update feature I got this reply:

"Thank you for your response. We now do not offer reverting to the older version as a workaround to the issue. Apologies for the delayed resolution of the issue. However, our dev team are still looking for a definite fix. You may want to use another browser for now.

As always, if you are still having issues,or you have any comments, feedback, or question, by all means, submit a support ticket, and we'll make sure to take care of it for you. Otherwise, feel free to resolve this ticket.

All the best!
Martha
"

 

 

1 person likes this

Share this post


Link to post
Share on other sites

Whether mx4 or mx5: Lastpass does not work anymore. I want Autofill he wants to give new password.

Share this post


Link to post
Share on other sites

I have a question: LastPass, I have a Premium Account, but why pay for that ? If MX5 has the PassKeeper. My Question is:

Can you manually add passwords to Passkeeper? 

Share this post


Link to post
Share on other sites
On 5/24/2017 at 6:12 PM, Chantao said:

I have a question: LastPass, I have a Premium Account, but why pay for that ? If MX5 has the PassKeeper. My Question is:

Can you manually add passwords to Passkeeper? 

Yes you can, here

QQ截图20170527155934.png

You can add accounts and PWs in "Accounts"

Can edit an autosaved PW in "Autosaved Passwords" to modify it to what you want to save manually.

"Private Notes" is for any thing (notes, emails, any text content) you want to keep safe there.

Share this post


Link to post
Share on other sites
On 5/5/2017 at 0:20 AM, QIK5L said:

Lastpass doesn't seem to work after lastest update to V4, 3.30 worked fine. Have tried with all extensions disabled, and have tried portable version also.

heyal,

i know in my mx browser most of the time i open it and it comes back showing blank menu or i have to close it and retry usually by 2nd time it chimes in, lol man i'm so used to using LastPass it pretty much does spoil us lol, not having to write so much in my pswd book have over 680+ sites wHAt!!! :Flushed_Face_Emoji_42x42:

for the life me i can't remember the reason but it has a glitch with mx, would say to wheather it out than go to an older version.

...maybe the had a blog??? :Grinmacing_Face_Emoji_42x42: lol  :mdr:

gl!

 

Share this post


Link to post
Share on other sites

I use the "KeePass 2" service instead of LastPass. Since you have your passwords not in a cloud but on your PC. I find that safer.

Share this post


Link to post
Share on other sites