Sign in to follow this  
Followers 0
sobig

resolved missing mute button in 5.0.3.3000 status bar

3 posts in this topic

Posted (edited)

Was present in 5.0.3.2000 and it gone in v5.0.3.3000, anyway to get it back in the next version?

the mute on the tab is nice,But I really like the global mute in the status bar

 

Thank you

Edited by sobig

Share this post


Link to post
Share on other sites

Check that it hasn't been disabled from the View > Status Bar options in the main menu.

Share this post


Link to post
Share on other sites

where is the View?

 

Never mind found it!

Thank you very much!!!

Thread can be closed.

 

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0