EatMe3000

Макстон выше 5.0.2.1600 крашится

11 posts in this topic

5.0.3.2000.png.f4194670193912eedae5e945c16c6a05.png

перепробовал все версии последних релизов вплоть до0 5,0,3,2000, везде проблема с вылетом макстона.

проявляется спонтанно при открытии страниц.

особенно часто - при ручном вводе в адресную строку.

начинаешь набирать адрес сайта - и даже до конца допечатать не успел - макстон вылетает. бесит жутко и мешает работать.

чего только не пробовал.

пришлось откатиться на последнюю, стабильно у меня работающую версию - 5,0,2,1600 beta

Share this post


Link to post
Share on other sites

Я бы попробовал portable...
У MX есть три статьи о возможных ошибка: одна про стандартный пляски с бубном, вторая про то, почему браузер не запускается, и третья о причинах вылетов, Почитай. Может помочь. Но там слишком простые и очевидные примеры. 

Share this post


Link to post
Share on other sites

не уловил, как это должно мне помочь?

у 5,0,3,2000 - такой же баг

Share this post


Link to post
Share on other sites
12 hours ago, EatMe3000 said:

не уловил, как это должно мне помочь? у 5,0,3,2000 - такой же баг

Ну найдешь причину, решишь проблему. Но не факт. Попробуй porbatle, и в начале без синхронизации. Если все норм, тогда надо заморачиваться. А если и там будет вылетать, то косяк самому не исправить.

Share this post


Link to post
Share on other sites

A.S. про не уловил, это я написал ответ на пост PHYR

за совет спс, почитаю.

к слову, у меня и есть портабл, всегда им пользуюсь со старых времен.

Share this post


Link to post
Share on other sites
On 4/5/2017 at 5:04 PM, EatMe3000 said:

не уловил, как это должно мне помочь?

у 5,0,3,2000 - такой же баг

 

versi.png

Share this post


Link to post
Share on other sites
On ‎04‎.‎04‎.‎2017 at 0:47 AM, EatMe3000 said:

перепробовал все версии последних релизов вплоть до0 5,0,3,2000, везде проблема с вылетом макстона.

PHYR  - я все перепроблвал из версий. не вылетает лишь 5.0.2.1600b

Share this post


Link to post
Share on other sites

все перепробовал. и чистую установку, и портабл, включая новейшие 5,0,3,2000, 3000 и 4000..

вылетает! крашится постоянно с окном об отчете.

особенно часто вылетает, когда в адресной строке пишешь запрос и жмешь энтер - сразу вылетает. сегодня например отчаянно вылетал  при наборе запроса "новосибирск время"

вернулся снова на 5,0,2,1600 - тишина и спокойствие, все работает. и все файлы временные тер, вообще, все что нашел. начисто ставлю - глюки.

если вернуть старый архив с беткой - все хорошо. теперь придется видимо вечно на ней сидеть, иначе работать невозможно(((

Share this post


Link to post
Share on other sites

5.04.1000   Тоже, а ведь это не хилая ошибка.

Share this post


Link to post
Share on other sites

Свершилось!   mx5.1.0.1700-beta пока работает.

Share this post


Link to post
Share on other sites