Archived

This topic is now archived and is closed to further replies.

Ices_Eyes

request Quick Access 1.7

29 posts in this topic

Since it seems only some people are able to comment on Maxthon News section, I would post here for QA 1.7 issues. It seems that any time an update is made available for QA something stop working... This time is the time for site icons... In v1.6 when you select a site icon, it was not so good positioned in the qa square related to the site. Now, I have lost icon for ie Facebook tile, but also, if I edit a tile, changing the so called "hot" selection (and why hot I don't know...), I am no more able to select it, so only screenshot or color block option remain availables...

 

Edit: facebook icon come back after removing and readding the tile, but the rest still not working... an example on the screenshot...

 

QA_17.png

Share this post


Link to post
Share on other sites

Is there any option to have a completely blank Quick Access (only background pictures) as with Maxthon 4? 

1 person likes this

Share this post


Link to post
Share on other sites
On 1/4/2017 at 11:12 AM, makper said:

Is there any option to have a completely blank Quick Access (only background pictures) as with Maxthon 4? 

+1

Share this post


Link to post
Share on other sites
On 1/4/2017 at 8:12 PM, makper said:

Is there any option to have a completely blank Quick Access (only background pictures) as with Maxthon 4? 

No... because there is no need to.

1 person likes this

Share this post


Link to post
Share on other sites
On 1/4/2017 at 11:12 AM, makper said:

Is there any option to have a completely blank Quick Access (only background pictures) as with Maxthon 4? 

why do you want a blank page ?  if it's because you're afraid to lose your current page when you open a site from favs or from address bar, then set maxthon to open them in a new tab.

MaxthonSnap20170404071003.png

Share this post


Link to post
Share on other sites

Ough. There's no option to set custom image to the selected URL.

Share this post


Link to post
Share on other sites
7 hours ago, -ody- said:

why do you want a blank page ?  if it's because you're afraid to lose your current page when you open a site from favs or from address bar, then set maxthon to open them in a new tab.

Mainly for aesthitics. I set all my browsers to open just plain, nothing else. Another reason is the speed. When there are no pages to load, they start faster. To give you an example. Look how nice is my configuration of Opera:

14t7x8y.png

Share this post


Link to post
Share on other sites
12 minutes ago, makper said:

Look how nice is my configuration of Opera:

But how long do you look at that nice page? The whole point of the browser is to browse and do things... if you're not, you may as well close it. 

I understand everyone does things differently and likes different things, but i just can't get the thought behind this "blank page" concept. It's just so backwards it just doesn't make sense.

11 minutes ago, makper said:

When there are no pages to load, they start faster

Yes, but when you then have to open up whatever page you want, you still have to wait... so net outcome is that you still waited, but got the bonus of looking at a nice page for 1 second..

Share this post


Link to post
Share on other sites

It is just at the initial start up. It is equivalent to the wall paper on my desktop. But why is this so annoying to implement it? Maxthon 4 had it as a feature, Opera has it by default, Firefox can have it with a skin and Chrome also with a simple extension. Maxton 5 is the single browser I have noticed to resist, it's like forcing the user to have some tiles to open. I use folders on the MaxNote menu for this actions.

Share this post


Link to post
Share on other sites
9 hours ago, Astral Beast said:

Ough. There's no option to set custom image to the selected URL.

 

MaxthonSnap20170404172723.png

 

Definitely +1 for a clean new tab (background image only)

1 person likes this

Share this post


Link to post
Share on other sites

In the folder there is no possibility to add a new tile (link)

Безымянный.png

Share this post


Link to post
Share on other sites
40 minutes ago, caligula73 said:

In the folder there is no possibility to add a new tile (link)

Безымянный.png

I'll forward this request to our PM, and currently, you can create new site outside and drag it in. 

Share this post


Link to post
Share on other sites

Yes. can. Just why make a lot of unnecessary movements ...

1 person likes this

Share this post


Link to post
Share on other sites
Just now, caligula73 said:

Yes. can. Just why make a lot of unnecessary movements ...

understand :High_Five_Emoji_42x42:

Share this post


Link to post
Share on other sites
On 4/1/2017 at 4:28 PM, Ices_Eyes said:

Edit: facebook icon come back after removing and readding the tile, but the rest still not working... an example on the screenshot...

So removing and readding the truncated and not connected site doesn't solve the problem?

Could you provide URLs of them? I'll try on my side.

Share this post


Link to post
Share on other sites

First of all, in the new version there is no more possibility to use the site icon in as quick access image, but just site screenshot.

1 person likes this

Share this post


Link to post
Share on other sites
19 hours ago, Ices_Eyes said:

First of all, in the new version there is no more possibility to use the site icon in as quick access image, but just site screenshot.

do you mean the custom site? you can choose "hot“.

in this version, we canceled the preloaded icons.

QQ截图20170406142045.png

Share this post


Link to post
Share on other sites
20 minutes ago, BugSir006 said:

 

in this version, we canceled the preloaded icons.

In the next return?

Share this post


Link to post
Share on other sites

The hot choice is disable as soon as you select one of the other options for most of the sites, max forum too...

 

 

 

MaxthonSnap20170406090812.png

1 person likes this

Share this post


Link to post
Share on other sites
37 minutes ago, Ices_Eyes said:

The hot choice is disable as soon as you select one of the other options for most of the sites, max forum too...

for this kind of site, there's not recommended pictures, you can choose screenshot or color blocks. 

Share this post


Link to post
Share on other sites

For any QA site I can site I can't add my own custom image for this site, only screenshot or solid color. This is what Im missing for.

Share this post


Link to post
Share on other sites
6 minutes ago, BugSir006 said:

for this kind of site, there's not recommended pictures, you can choose screenshot or color blocks. 

So, for every new version, things go always worst :)

Share this post


Link to post
Share on other sites

ll jump in here to say I would REALLY appreciate having the right scrollbar in QA wider on the PC version(s) of Quick Access...

Seems to be plenty of room to have it the standard size as the browser itself is.

Thanks... :)

Share this post


Link to post
Share on other sites
19 hours ago, Ices_Eyes said:

So, for every new version, things go always worst :)

in the last version, we used a picture treasury, while the quality of the pics there are not satisfying, some of the pics are even truncated when displaying. So we decided to move all of them. And our product manager is thinking about to give users the ability to upload their own local pictures. So that may make it full customizable. So actually, things are going better :)

17 hours ago, caligula73 said:

on http://www.google.com working

Yes, it works on some sites, these are preloaded ones. 

Share this post


Link to post
Share on other sites

Why not to use the link rel icons that are available in many pages nowadays? They are squared icons and should not be difficult to use them...

1 person likes this

Share this post


Link to post
Share on other sites

yes make the site icons back please !

Share this post


Link to post
Share on other sites
On 4/4/2017 at 3:28 PM, makper said:

It is just at the initial start up. It is equivalent to the wall paper on my desktop. But why is this so annoying to implement it? Maxthon 4 had it as a feature, Opera has it by default, Firefox can have it with a skin and Chrome also with a simple extension. Maxton 5 is the single browser I have noticed to resist, it's like forcing the user to have some tiles to open. I use folders on the MaxNote menu for this actions.

I completely agree to this! I remember when windows 8 firstly came out. It had that metro page loading when booting up pc. Lots of people didn't like that and they were posting (a lot) in forums for a solution to allow them to automaticaly boot into desktop and not on that metro square thing.

Here with maxthon, it's almost the same idea. 

But, apart from that, i really want to know an opinion of some developer. Somebody who develops maxthon, may give some though about it. 

Share this post


Link to post
Share on other sites