Archived

This topic is now archived and is closed to further replies.

skln

resolved private window - can't login anywhere [SOLVED]

7 posts in this topic

hello, i've been using maxthon for a long time and i've been using the Private mode a lot

im in Windows 7, latest Maxthon

i've opened the browser, new Private window but i cannot sign in on any site, email, nothing

it seems the browser won't accept any cookies but i checked my settings and the Allow Cookies setting is enabled

Private mode shouldn't disable cookies as far as i know, im quite certain i could previously log in in various sites while in Private window

it's a big problem and im sure it was working before

what can i do? thanks

Share this post


Link to post
Share on other sites
1 hour ago, skln said:

hello, i've been using maxthon for a long time and i've been using the Private mode a lot

im in Windows 7, latest Maxthon

i've opened the browser, new Private window but i cannot sign in on any site, email, nothing

it seems the browser won't accept any cookies but i checked my settings and the Allow Cookies setting is enabled

Private mode shouldn't disable cookies as far as i know, im quite certain i could previously log in in various sites while in Private window

it's a big problem and im sure it was working before

what can i do? thanks

hi,

is magic fill enabled ?

1 person likes this

Share this post


Link to post
Share on other sites

yes, Magic Fill is enabled

is that for saving/autofilling passwords? i don't use that function, should i disable it?

thank you

Share this post


Link to post
Share on other sites
2 hours ago, skln said:

latest Maxthon

do you mean version 5.0.3.1400 beta?

2 hours ago, skln said:

but i cannot sign in on any site, email, nothing

like gmail, amazon and facebook anything? 

1 person likes this

Share this post


Link to post
Share on other sites
1 hour ago, BugSir006 said:

do you mean version 5.0.3.1400 beta?

no, im not in front of the specific computer right now to see the exact version but i know it's the latest stable release, not a beta

1 hour ago, BugSir006 said:

like gmail, amazon and facebook anything? 

no, nothing - obviously you can't login anywhere without the browser accepting cookies

the problem is why is the browser not accepting cookies when the setting is enabled/default

 

ps: sry for the delay, im a bit busy

Share this post


Link to post
Share on other sites

ok, problem resolved

first i restarted the browser, went directly to private window without any success, same problem ( i did this two times)

then i restarted the browser and before i go to a private window, i first i opened a website in a normal non-private window

after that i went into a private window and the problem was gone

i also restarted the browser again and went directly to private window in order to see if the issue was related to that but the problem was gone for good

1 person likes this

Share this post


Link to post
Share on other sites

glad to hear that it's been solved :High_Five_Emoji_42x42:

Share this post


Link to post
Share on other sites