evilboy

followup Arabic title doesn't show correctly

9 posts in this topic

Hello everyone 

I went to maxthon5 and make sync everything is going fine but favorites in arabic title show like ????

what should i do

 

Untitled.jpg

Share this post


Link to post
Share on other sites

In Menu > Tools > Encodings, check one of the arabic options and see if that helps. If not, try one of the others. Not sure if it affects the UI though.

1 person likes this

Share this post


Link to post
Share on other sites

I have tried them all and nothing happen

Share this post


Link to post
Share on other sites
2 hours ago, evilboy said:

I have tried them all and nothing happen

What operating system are you using? Do you have your language installed on your windows machine?

Share this post


Link to post
Share on other sites

windows 10 and it support arabic and when i was using maxthon 4 it all right but maxthon 5 not working

1 person likes this

Share this post


Link to post
Share on other sites
On 3/19/2017 at 0:22 AM, evilboy said:

Untitled.jpg

Try this:

menu-tools-encodings-unicode(UTF-8)

QQ截图20170323133900.png

Share this post


Link to post
Share on other sites
11 hours ago, evilboy said:

My friend thank you but the changing ENCODING doesn't work 

then, I'll forward this situation to our developers and let them be aware. 

actually, days ago, there's a user from India reported a similar issue as yours, the Hindin doesn't show correctly. So I suppose they may be caused by the same issue.

Thx again for reporting with detailed info. 

Share this post


Link to post
Share on other sites