Archived

This topic is now archived and is closed to further replies.

SimoFLC

followup MX5

11 posts in this topic

 

Hi i just formatted pc, and fresh MX5, but i got this problem with my web site, as you can see no problem with EDGE, my friend in iotaly they see in properly , and me too with Maxthon 4 on my Cell, how can be?

Thanks

mx5.mp4

Share this post


Link to post
Share on other sites

What's the problem? I can only see 1 image of MX5 showing QA?

Share this post


Link to post
Share on other sites
8 hours ago, 7twenty said:

What's the problem? I can only see 1 image of MX5 showing QA?

ah you can see video? ok i'll up again

 

 

Share this post


Link to post
Share on other sites

Just checked with an internal test version.  The site is extremely slow to load, but it does load properly and I can click and continue reading on the same image you show in your video, but if you check the tab, you will see that the page did not finish loading in your video.  But yes, it does load a lot faster in other browsers.

Share this post


Link to post
Share on other sites
23 hours ago, No.1MaxthonFan said:

Just checked with an internal test version.  The site is extremely slow to load, but it does load properly and I can click and continue reading on the same image you show in your video, but if you check the tab, you will see that the page did not finish loading in your video.  But yes, it does load a lot faster in other browsers.

so i'll try older version of maxthon and i'll let you know

 

1 person likes this

Share this post


Link to post
Share on other sites

No way, unfortunately i cannot see my website as usual

 

Share this post


Link to post
Share on other sites
On 2017/3/18 at 4:16 PM, SimoFLC said:

ah you can see video? ok i'll up again

Could you provide the site URL?

Share this post


Link to post
Share on other sites
2 hours ago, BugSir006 said:

Could you provide the site URL?

It's https://www.hwelite.pl.  But it looks like they are working on the site because it is different from yesterday.

Share this post


Link to post
Share on other sites
2 hours ago, No.1MaxthonFan said:

It's https://www.hwelite.pl.  But it looks like they are working on the site because it is different from yesterday.

I get an invalid certificate warning, didn't proceed.

Share this post


Link to post
Share on other sites
3 hours ago, PHYR said:

I get an invalid certificate warning, didn't proceed.

sorry, just try hwelite.pl

Share this post


Link to post
Share on other sites

yes we are try to fix web site too, i'll tell when is finish, thanks

1 person likes this

Share this post


Link to post
Share on other sites