Julian

resolved LinkedIn freezing

9 posts in this topic

I am using the latest Mx5 beta and this issue is for the last 2 or 3 versions.

I open LinkedIn, browse around, no matter what - search, view profiles, open groups and discussions - and the tab suddenly freezes. I can't refresh it, I can scroll in it, I can only close it. At the same time the other tabs work just normal. I give it to the new in's UI, and maybe to some Mx5 ingredient.

I tried deleting site cache data, cookies, and uninstall-reinstall - nothing makes difference.

What's your suggestion on that?

1 person likes this

Share this post


Link to post
Share on other sites

Hi Julian, according to your description, it looks like a page crash.

You could attach the crash data for our testers to have an examine. 

This is how can you get the crash data: 

 

Share this post


Link to post
Share on other sites

Thanks! Where do I submit it? E-mail?

Share this post


Link to post
Share on other sites

You can just attach it here with your comment on this post :)

BTW, our testers just confirmed a bug related to LinkedIn. And the analysis shows that the freezes are caused by the high CUP usage, our programmers are working to fix it now. And your crash file will give them more information on this bug. Thanks in advance and look forward to your reply. 

Share this post


Link to post
Share on other sites

Thanks for the file!

1 person likes this

Share this post


Link to post
Share on other sites

After scrolling down the page totally froze and refresh button or F5 doesn´t work. The page won't reload

I have this problem just last month with three versions of Maxthon (v5.0.2.1000, and v5.0.2.2000 v5.0.3.900Beta)

Share this post


Link to post
Share on other sites

Hi there, thanks for the feedback, and we've confirmed this bug before, this issue is caused by the browser engine. Our programmers will work on it soon.

1 person likes this

Share this post


Link to post
Share on other sites

Idk if I've updated since, or those wankers from linkedin have finally done something useful, but the page seems to be working without crashes now.

But let's see what's what. Keep up the good work, Max-team! :)

(on 5.0.2.2000 atm)

1 person likes this

Share this post


Link to post
Share on other sites