Archived

This topic is now archived and is closed to further replies.

Branko22488s

Maxthon 5.0.2.2000 and 4.9.4.3000 [Facebook-Call Issue]

6 posts in this topic

Hi there,

i recently use maxthon again [Latest version of MX5 and MX4.9]

and i use Facebook-call everyday to talk with friends to play games on my Console. :)

but on Maxthon it won't work when i click on *Make call* i see a new window with this text on it: Call Ended.. and when i test it in Retro-Mode it says: *Activate Microphone* but i already have sets my Microphone to my standard, i tested it and my Mice is good? i tested/checked everything on the both Maxthon browsers and nothing works.. on other browsers facebook-call will work but not on these 2 browsers :( help me please.. 

 

Untitled3.png.35e4a978a4a1cc212b0fd6567aa0c897.png

Untitled.png.0d0fe25e85eb74377e938c43c4a46321.png

Untitled1.png.0ca474b737ac45e609b1db2e67b9f04b.png

Share this post


Link to post
Share on other sites
1 hour ago, TỠXĭĊSŌÚL said:

Hi there,

i recently use maxthon again [Latest version of MX5 and MX4.9]

and i use Facebook-call everyday to talk with friends to play games on my Console. :)

but on Maxthon it won't work when i click on *Make call* i see a new window with this text on it: Call Ended.. and when i test it in Retro-Mode it says: *Activate Microphone* but i already have sets my Microphone to my standard, i tested it and my Mice is good? i tested/checked everything on the both Maxthon browsers and nothing works.. on other browsers facebook-call will work but not on these 2 browsers :( help me please.. 

 

I was able to enable video but I'm not able to use the mic either. Facebook call doesn't work on IE, so that's the reason it doesn't work in retro mode.

I'm using a newer version of M5 than you are, so that might be why I can use the camera's. Hopefully the devs will look into it soon.

Share this post


Link to post
Share on other sites
1 hour ago, TỠXĭĊSŌÚL said:

Hi there,

i recently use maxthon again [Latest version of MX5 and MX4.9]

and i use Facebook-call everyday to talk with friends to play games on my Console. :)

but on Maxthon it won't work when i click on *Make call* i see a new window with this text on it: Call Ended.. and when i test it in Retro-Mode it says: *Activate Microphone* but i already have sets my Microphone to my standard, i tested it and my Mice is good? i tested/checked everything on the both Maxthon browsers and nothing works.. on other browsers facebook-call will work but not on these 2 browsers :( help me please.. 

 

Untitled3.png.35e4a978a4a1cc212b0fd6567aa0c897.png

Untitled.png.0d0fe25e85eb74377e938c43c4a46321.png

Untitled1.png.0ca474b737ac45e609b1db2e67b9f04b.png

Have you tried checking the "Default Device" option in settings?  That is what I have checked and if you recall, I was able to make both a phone call and video call that lasted over an hour.

Share this post


Link to post
Share on other sites

And I just tested again with both M5.0.2.2000 and an internal version and again  with an even older M5.0.1.1400, and I am able to make calls on FB  with all versions(I didn't try M4.9 though), my issue was with my headset, not M5.

1 person likes this

Share this post


Link to post
Share on other sites

So, i need to check (Default Device) by Microphone settings? and test it again..

and is on both computers (3) that i have this issue. 

6 hours ago, No.1MaxthonFan said:

Have you tried checking the "Default Device" option in settings?  That is what I have checked and if you recall, I was able to make both a phone call and video call that lasted over an hour.

Thankyou, i will try that when i'm back home.. but it's on different computers :s but i text you when its solved :)

1 person likes this

Share this post


Link to post
Share on other sites

and i'm using a Audio and Voice splitter Cable, for my Headphone.. and my Default audio System is: Realtek High definition audio.

 

Share this post


Link to post
Share on other sites