Archived

This topic is now archived and is closed to further replies.

Nassau62

resolved Hangouts work with MX5?

11 posts in this topic

How can I get Hangouts to work in MX5?  

I have installed the extension, but I've never been able to make a in MX5 call using Hangouts.  I've been able to call using Google Chrome browser.  

Thanks for any help you can offer.  

Share this post


Link to post
Share on other sites

Switch to retro mode(click the lightning bolt in the address bar).

Share this post


Link to post
Share on other sites
8 hours ago, Nassau62 said:

How can I get Hangouts to work in MX5? 
I have installed the extension, but I've never been able to make a in MX5 call using Hangouts.  I've been able to call using Google Chrome browser.  
Thanks for any help you can offer.  

  1. Hangouts worked on MX4.9, so I think it works on MX5 too. Retro-mode was useless for Hangouts on old MX4.
  2. If I correctly understood what extension you are talking about, this is not real extension. This is just web version of Hangouts in sidebar and popup window. It works for text messages, not voice.
  3. I did not test now Hangouts plug-in will work with MX. Hangouts is not popular in Russia. You can try it, but I don't think that it will work. If Hangouts plug-in for calling works as Unity or Foxit Reader, it will work. But if Hangouts need to instille something in browser, it will not.

P.S. If any one know how to add voice in MX add-on, write to me. I can not. Sorry.

9 minutes ago, PHYR said:

Switch to retro mode(click the lightning bolt in the address bar).

Did you tried it? Does it works? What about extension?
Even if voice calls work in Retro-mode, I don't think that it will work in sidebar and popup window.

Share this post


Link to post
Share on other sites
7 hours ago, A.S. said:
  1.  

Did you tried it? Does it works? What about extension?
Even if voice calls work in Retro-mode, I don't think that it will work in sidebar and popup window.

When switching to retro I got a popup asking whether to allow loading a plugin, which it did. On subsequent tries in ultra mode it seemed to work but I could not test it. The video icon loaded in the address bar and the cam turned on. I just didn't have anyone to test it with.

Edit: I just tried again, there appear to be problems in ultra mode(camera isn't turning on, can't make a phone call) but everything seems fine in retro on win10b15048(standard rendering mode). The video opens in a background tab which can't be popped out(it's not flash). I got an answer from an automated voice saying the call I tried was unavailable.

Share this post


Link to post
Share on other sites
10 hours ago, joemax said:

I just didn't have anyone to test it with.

Maybe we can shedule a time to test it. Will PM you my ID.

 

 

Share this post


Link to post
Share on other sites
On 3/7/2017 at 2:17 PM, Nassau62 said:

but I've never been able to make a in MX5 call using Hangouts.

BTW, I've tested with this add-on. It works well on my device win7, 5.0.2.2000

You can send and receive messages on the addon pop-up window. If you try to make a call or video, it will redirect you to a page opened in your browser.

So, may I know how are you unable? don't open a page? or cannot speak or hear voices?

Share this post


Link to post
Share on other sites
12 hours ago, BugSir006 said:

BTW, I've tested with this add-on. It works well on my device win7, 5.0.2.2000

You can send and receive messages on the addon pop-up window. If you try to make a call or video, it will redirect you to a page opened in your browser.

So, may I know how are you unable? don't open a page? or cannot speak or hear voices?

It works fine in retro mode but not in ultra.(at least on my machine, win10 b15048)

Share this post


Link to post
Share on other sites
4 hours ago, PHYR said:

but not in ultra

how does it not work? cannot click any button in the pop-up page? 

Maybe it's better to contact the extension maker directly? Or do you think it's a browser issue?

strange thing is that it works here in ultra mode, while not in retro mode.

It gave this message, and change UA doesn't help

QQ截图20170309101532.png

 

Share this post


Link to post
Share on other sites

and I also tried the extension on Chrome, it seems that it works a lot different than the one on Maxthon. The one on Chrome will not open another page on the same window, and always stick to the pop-up window whether you are typing a message or making a call/video.

Share this post


Link to post
Share on other sites
12 hours ago, BugSir006 said:

how does it not work? cannot click any button in the pop-up page? 

Maybe it's better to contact the extension maker directly? Or do you think it's a browser issue?

strange thing is that it works here in ultra mode, while not in retro mode.

It gave this message, and change UA doesn't help

Did you try on win10 using standhangouts.pngard rendering mode?

In ultra mode, the camera doesn't turn on in the new background tab, the microphone isn't detected

Edit: This morning it seems to work in ultra too, a violent monkey script was hiding both microphone and camera icons. But both microphones and speakers are not properly detected in settings, 4 mics are detected  in ultra but I only have 2 mics. Only one set of speakers are detected in ultra(probably only detecting default speakers) when I have 5 or 6 sets of speakers installed, uhm, mostly monitor speakers.

I also get the same message as you using retro mode if I don't use standard rendering mode.

First 2 images settings in retro, second 2 images settings in ultra.

Edit 2: Just tried on chrome and microphone and speakers are detected properly. Perhaps a core issue...

microdetect.png

retrospeak.pngultra mic.png

ultra speak.png

Share this post


Link to post
Share on other sites

The miracles of electronics & the Internet never cease to amaze me!  Electronics amazed me in 1962 when I got my EE degree from Princeton & they still have not failed me. 

When I tried Hangouts this afternoon for the first time since last evening, IT WORKED in the Retro Mode; but not in the Ultra Mode. 

I have no idea why b/c I haven't done anything different from before nor changed any setting, etc. 

Thanks for all the help and interest in this topic, which I started a couple of days ago.  I shall now exit this topic & hope Hangouts doesn't exit my useful tools. 

 

1 person likes this

Share this post


Link to post
Share on other sites