AlexNodov

Перешел на MX5. Пара вопросов

4 posts in this topic

Перешел на MX5.0.2.2000. В связи с этим возникли вопросы:
1. Как нормально настроить гугл поиск? Имеется ввиду это:
1.jpg
Сейчас все текстовые запросы банятся:
2.jpg
Это, насколько мне известно, проблема провайдера, но раньше (в MX4) Я хотя бы мог пройти эту проверку. Теперь же бесконечно ввожу цифры, проверку пройти просто невозможно.

 

2. Есть ли опция которая была в MX4 - открывать каждую ссылку в новой вкладке? С ней очень удобно, когда много ссылок открываешь из QA.

Share this post


Link to post
Share on other sites
1 hour ago, AlexNodov said:

1. Как нормально настроить гугл поиск?

Это не Google. Это Google CSE. 
Отключи расширение Search. Добавь вручную нормальный Google. Попробуй этот (наугад написал):

https://www.google.ru/search?q=%us

 

Не уверен, что Google CSE можно удалить и он не вернется.
А цифры - из-за большого числа запросов. Видимо, MX их переадресовывает куда-то у гуглу кажется, что они все из одного места. Вот и фильтрует.
Может быть и провайдер, но тогда на всех браузерах было бы также.

1 hour ago, AlexNodov said:

2. Есть ли опция которая была в MX4 - открывать каждую ссылку в новой вкладке? С ней очень удобно, когда много ссылок открываешь из QA.

Что-то подобное было в статье про настройки интерфейса. Но не уверен, что настраивается прям все.

Share this post


Link to post
Share on other sites
On 24.02.2017 at 0:44 AM, A.S. said:

Это не Google. Это Google CSE. 
Отключи расширение Search. Добавь вручную нормальный Google. Попробуй этот (наугад написал):

Расширение Search отключил при первой же настройке. Стандартным CSE тоже не пользуюсь.

On 24.02.2017 at 0:44 AM, A.S. said:

А цифры - из-за большого числа запросов. Видимо, MX их переадресовывает куда-то у гуглу кажется, что они все из одного места. Вот и фильтрует.
Может быть и провайдер, но тогда на всех браузерах было бы также.

В общем, настроил гугл поиск. Цифры перестали появляться. Спасибо.

On 24.02.2017 at 0:44 AM, A.S. said:

Что-то подобное было в статье про настройки интерфейса. Но не уверен, что настраивается прям все.

Посмотрел. Нет пока такой опции. В MX4 она тоже не сразу появилась.

Share this post


Link to post
Share on other sites

Posted (edited)

On 24.02.2017 at 10:55 PM, AlexNodov said:

2. Есть ли опция которая была в MX4 - открывать каждую ссылку в новой вкладке? С ней очень удобно, когда много ссылок открываешь из QA.

В общем, на среднюю кнопку мыши открываются новые вкладки из любых ссылок, в том числе из QA.

Edited by AlexNodov

Share this post


Link to post
Share on other sites