Bengamen Gone Lido

Play video - in Maxthon

2 posts in this topic

Ahoy there - brigantes !

I`m - new one here, so - don`t hit me so much.

Using `Maxthon - v4.4.5.3000`. Everything was fine, but.. only before I install onto my laptop (just old one - Asus N73Sv) one media player : `VLC media player - v2.2.4`

After installing that player - all the time, if the page in browser contain the built-in video I can`t re-play that one video here !

Just take a look :

 

..I press `triangle`, and..

ccsrcznd3ESVZG

(link for image: I want to watch video here)

..got - ..NOTHING !

QryPJ-rP3ESVfp

(link for image: I`ve got - NOTHING ! ..but - VLC logo !)

But, in other one browser (for example: in Chrome, by Google) - I have no that one issue !

Take a look - I have the page :

TsZd9QHU3ESVkX

(link for image: Want to see video - in Chrome)

..press `triangle`..

DZ5KJx-F3ESVqA

(link for image: Enjoining of watching video - in Chrome)

,,and watching that one damn`d video !

Why so ?

What`s going on ?

What I must to do & who`s must be killed - at 1st ?

Lippy one media player, Google, Asus N73Sv, Maxthon ?

..or - all together ! .. in the same one time !

Please, someone who know - what`s the problem here : let me know - what I must to do. Or - explain, please : what I do wrong.

Thank`s - for any assist..

Bye-hallo then..

See ya..

Share this post


Link to post

Hi there, welcome to joining Maxthon community.

Could you give us the link of the video?

And may I ask what's you operation system? Win7, win8 or win10?

Share this post


Link to post