BugSir006

MX5 PC release 5.0.2.2000

5 posts in this topic

Hi guys, here come the new PC release!

 

New updates in this version:

  • Better support Win10 system when switching tabs
  • Fixed some translation errors

 

You may find the release note here:

1 person likes this

Share this post


Link to post
Share on other sites

I take it switching to QA will no longer be supported as is the case with Maxnote?

It's just odd to be able to switch to a different tab from QA but not back to it.

 

And why is there a umeng.com  link at the top of the forum?

1 person likes this

Share this post


Link to post
Share on other sites

Is there any way to force the default Google search to be in English, even in private mode?
It keeps using Hebrew version for it, even though I've set it this way:
 

http://www.google.co.il/search?hl=en&q=%us&meta=

Same goes when I use :

 

http://www.google.com/search?hl=en&q=%us&meta= 

 

Edited by AndroidDeveloperLB

Share this post


Link to post
Share on other sites
On 2/16/2017 at 7:17 PM, PHYR said:

I take it switching to QA will no longer be supported as is the case with Maxnote?

I'm afraid you are right. And why related to Maxnote?

On 2/16/2017 at 7:17 PM, PHYR said:

And why is there a umeng.com  link at the top of the forum?

It's a statistic site for operators to monitor and analyze the daily UV, UP etc. Have deleted the code so you won't see it anymore.

 

2 hours ago, AndroidDeveloperLB said:

Is there any way to force the default Google search to be in English, even in private mode?
It keeps using Hebrew version for it, even though I've set it this way:

It keeps like this no matter what you changed here?

QQ截图20170220165148.png

 

Share this post


Link to post
Share on other sites
9 hours ago, BugSir006 said:

I'm afraid you are right. And why related to Maxnote?

It's a statistic site for operators to monitor and analyze the daily UV, UP etc. Have deleted the code so you won't see it anymore.

 

It keeps like this no matter what you changed here?

QQ截图20170220165148.png

 

Yes. What do you have there? Why does it keep using Hebrew anyway? Except for additional language (Hebrew) to choose from in the language bar, I didn't set anything of Israel or of Hebrew on the OS settings...

Share this post


Link to post
Share on other sites