Archived

This topic is now archived and is closed to further replies.

Wisely

resolved MX5.0.2.1600 proxy issue on IE mode

10 posts in this topic

in my office, our MIS have setting IE proxy to our company proxy as default.

MX5.0.2.1600 in Ultra mode is workwell withour enable proxy. (directly access internet)

but when I switch to IE mode (I didn't enable proxy on MX5)

seems MX5 adopt IE proxy setting when I not enable on MX5.

 

could you check this problem?

 

because when I set IE proxy to none proxy mode, MX5 access internet is workwell.

Share this post


Link to post
Share on other sites

if you want to use a proxy you had to set it the proprer way. nothing to do with maxthon.

So you mean that you have your own proxy for your office use.

If you can access the web without the proxy, there is something wrong.

Share this post


Link to post
Share on other sites
On ‎2017‎年‎02‎月‎13‎日 at 8:44 PM, karajan said:

if you want to use a proxy you had to set it the proprer way. nothing to do with maxthon.

So you mean that you have your own proxy for your office use.

If you can access the web without the proxy, there is something wrong.

I didn't enable or setting any proxy properies in Maxthon.

and our MIS set the IE proxy by automaticly.

my problem is when I switch Maxthon to IE mode,(not ultra mode) maxthon cannot access internet. but I manual disable microsoft IE proxy setting, then maxthon can access internet.

 

Share this post


Link to post
Share on other sites

Hi Wisely, so what is your problem and what you want in this case? Since it appears that you can work with one mode with disabled proxy.

7 hours ago, Wisely said:

my problem is when I switch Maxthon to IE mode,(not ultra mode) maxthon cannot access internet. but I manual disable microsoft IE proxy setting, then maxthon can access internet.

 

Share this post


Link to post
Share on other sites

IE => enable company proxy

Maxthon => Non

Maxthon work on IE mode, internet cannot access.

Disable IE proxy setting, MX can access internet by IE mode(Compatibility mode).

 

Share this post


Link to post
Share on other sites
1 hour ago, Wisely said:

IE => enable company proxy

Maxthon => Non

Maxthon work on IE mode, internet cannot access.

Disable IE proxy setting, MX can access internet by IE mode(Compatibility mode).

 

sent you a PM :wink:

Share this post


Link to post
Share on other sites
On 2017/2/17 at 6:24 PM, BugSir006 said:

sent you a PM :wink:

My setting on the PC

1. IE11 => enable proxy

2. Maxthon => no proxy setting, disable proxy

 

issue:

a. Maxthon work on IE(Retro) mode, then MX cannot access internet. (PS: Maxthon is no proxy setting )

b. Maxthon work on IE(Retro) mode, then the MX extension app cannot access internet, too.  (PS: Maxthon is no proxy setting )

 

my solution:

Disable( or clear) MS-IE11 proxy setting, then MX and MX extension app can access internet by IE(Retro) mode.

The issue still o MX 5.0.2.2000

Share this post


Link to post
Share on other sites
On 2017/2/20 at 11:21 AM, Wisely said:

Maxthon is no proxy setting

Hi Wisely,

You can set your proxy here

QQ截图20170220140956.png

Share this post


Link to post
Share on other sites

Hi bug sir,

my mean about the MX no proxy setting is ==>  I disable the maxthon proxy seting as photo.

we have 2 way can access internet, one is thru our company proxy to access internet. but company proxy had blocked some website(i.e.: Facebook, Youtube....)

based on this blocking rules,we are use our test xDSL line to access internet and this xDSL line no need any proxy setting. 

 

In my case:

a. MS-IE enable proxy, then thru company proxy to access internet. else thru xDSL line to access internet (disable IE proxy, then thru xDSL line)

b. our MIS set the proxy on Windows Server, and every 60min update client IE proxy setting to company proxy (enable)

 

If we want visit Facebook, Youtube, we use IE is very difficultly.

In the normal condition, I disable MX proxy setting. and work on MX to visit facebook.

 

The problem is my MX proxy is disable, and IE already enable proxy.

MX work on retro mode(IE kernel mode), I cannot access internet at sometime. also the extension app cannot workable on Retro mode.

for the extension app is not everyone. 

 

 

 

1.jpg

Share this post


Link to post
Share on other sites