Archived

This topic is now archived and is closed to further replies.

BugSir006

announcement MX5-Quick Access V1.6 is online

65 posts in this topic

Hi guys,

 

Thanks for all your feedback on quick access and our developers, and designers hard work,

we just pushed online a new Quick Access.:1f63b:

The big changes are on the visual effect and recommended sites and content.

The problem some of you reported about backgroup images can't load properly is solved in this version!

 

We'll also start to develop the new backgroup image system for you after Chinese Lunar New Year. By that time, you will be able to upload whichever image you like to make it your QA backgroud. :1f62c:

 

If you have any problem with this new QA, please do not hesitate to leave your comment below.

I'll check this thread regularly to answer your questions.

2.png

 

2 people like this

Share this post


Link to post
Share on other sites

Many thanks of couse, update comming without users, but not communicate with users how be better.

So I want to say - you left name of icons - it's fall mistake. name of icons very important. Thx.

*sorry for my english*

1 person likes this

Share this post


Link to post
Share on other sites

You can practically see it with Mouse-Over. Maxthon is both minimalistic and practical. Like the palette of a painter. I find it very intuitive.

Share this post


Link to post
Share on other sites

2 FOCUS ISSUES

1. You have to click QA to scroll when first opening.

2. You have to click again after you start scrolling and the search bar hides.

The image I was using is still not fixed, but I'm using an even darker one(No.2)

1 person likes this

Share this post


Link to post
Share on other sites

I liked the 5 columns system, because I had all my favs ordered in a certain specific way; I don't really like having 6 columns, is there a way to set it like before?

Share this post


Link to post
Share on other sites

Sometimes he does not recognize the saved link until 2x; Sometimes you create a new link, then click it, it does not work. Sometimes you create a new folder, a Chinese character appears in the name, and then it freezes. Now I had again taken the 1000er and now the QA does not function properly. Now I have no more bocks.

Share this post


Link to post
Share on other sites

Ugh! Now my icons are clipped! How do I fix this?

MaxthonSnap20170122094652.png

1 person likes this

Share this post


Link to post
Share on other sites

The problem with Maxthon is always: If you do not like a version, you take the version that suits you, but the QA is always simply automatically updated, whether you want it now or not, even if it is full of errors.

1 person likes this

Share this post


Link to post
Share on other sites
1 hour ago, Chantao said:

The problem with Maxthon is always: If you do not like a version, you take the version that suits you, but the QA is always simply automatically updated, whether you want it now or not, even if it is full of errors.

It needs flexibility, with configuration for icon size., rows and columns. No way 1 size can fit all monitors.

1 person likes this

Share this post


Link to post
Share on other sites

Another change when you used to, cmon. Now with one more column the order is totally not right and I need to fix it again. Let us choose how many columns are there..

2 people like this

Share this post


Link to post
Share on other sites

I went to another browser as my first choice after several years with Maxthon .  After getting my new browser set up i recently updated to MX5 to see if things have gotten any better. The migration from 4 to 5 was not an easy one.

Quick Access had to be completely redone manually (loved the prior mx4 multipage version where i could prioritize by page). It was close to done, then today it started acting wonky.  I had several blocks with 4 sites in them. They stopped working.  Did a search and learned that its a change that now forces me to revise it all over again. I left because i was tired of working for my browser.  My browser is supposed to work for me, not be a constant source of irritation.

1 person likes this

Share this post


Link to post
Share on other sites

Still does not work in previous versions and other browsers. But you still can make it a standalone service. Maybe it will help to popularize the browser.

Share this post


Link to post
Share on other sites

When folders you've named are opened they display a blank page with a Chinese character in the name. any unnamed folders open and display properly.

qa.png

Share this post


Link to post
Share on other sites

Hi all,

Sorry for the issues caused by this new quick access and really thank you for the quick feedback so that we can deal with them in time!

Some of the issues may cause by the cache saved before, so please use ctrl+F5 to refresh the page first and see if the problems still exist.

I see that 5 columns changed to 6 columns also makes you uneasy since you'll have to reorder them again. I'll talk now with our product manager about this and forward these buggy situations to him as well to see how we can make it do. :blush:

Thank you all again and I'll get you back soon!

Share this post


Link to post
Share on other sites

REALLY... (!!) need to be able to drag and insert tiles between any other given tiles from any line and thereby be ABLE to arrange the way WE want them.

Also an "undo" for folders (Or a "build folder? yes/no" prompt) in case one moves too closely in the hair trigger folded create build that is the kiss of death for the patterns wanted.

Also...

The top line of "recommended" tiles is a bit small in my opinion.

 

3 people like this

Share this post


Link to post
Share on other sites

I still have QA not working, even after ctr+f5.

I tried also to delete the userdata directory (i'm using portable version), still having some tab with chines caracters on top and nothing else.

 

1 person likes this

Share this post


Link to post
Share on other sites

i miss the open all commands prompt on right click

sometime i wonder you seem to be to much on the hurry; i find myself imagining you as a bunch of young puppies

Share this post


Link to post
Share on other sites

I am sorry but I still hate "new quick access" (it chaotic). It's the only reason why I staying at version 4.9 :(

Share this post


Link to post
Share on other sites
On 2017-01-22 at 1:34 PM, Chantao said:

You can practically see it with Mouse-Over. Maxthon is both minimalistic and practical. Like the palette of a painter. I find it very intuitive.

Yes, if you have mouse. But icons with links to the pages - not biggest problem. Big problem - icons of folder: I really must keep in mind where which folder, because now icons smaller and not have title. Very-very-very strange solutions.

Share this post


Link to post
Share on other sites

The background showing the "Ariel view of the City at Night" still doesn't show up.

Share this post


Link to post
Share on other sites
14 hours ago, ddoe said:

I am sorry but I still hate "new quick access" (it chaotic). It's the only reason why I staying at version 4.9 :(

Hi ddoe, I know sometimes it's not easy for people to change their habit. Could you tell us more about why and in which specific points that you don't like the new QA? Every new product will get some haters and lovers in the early stage, but why don't you give it a try? Maybe you'll find something you like in it :Hugging_Face_Emoji_42x42:

12 hours ago, Magdalene said:

The background showing the "Ariel view of the City at Night" still doesn't show up.

Hi Magdalene, thanks for the feedback. It could be related to the loading speed and cache of this picture. Could you give us a screenshot using the development tool? Press F12-console, I'll forward the details on that page to our developers to see what caused this issue.

Share this post


Link to post
Share on other sites
15 hours ago, karajan said:

i miss the open all commands prompt on right click

Hi karajan, you don't have this function in the new version?

QQ截图20170124160027.jpg

Share this post


Link to post
Share on other sites
23 hours ago, websterx said:

I still have QA not working, even after ctr+f5.

I tried also to delete the userdata directory (i'm using portable version), still having some tab with chines caracters on top and nothing else.

 

3
On 2017/1/22 at 5:46 AM, joemax said:

When folders you've named are opened they display a blank page with a Chinese character in the name. any unnamed folders open and display properly.

Hi websterx & @joemax, thanks for the feedback and sorry for the trouble. Could you give us a screenshot of the problematic page? Where are the Chinese character shows?

Also, you may try the develop tool (ctrl+F5--F12--open the problematic page-console) to see if there is any error report in red words.

Or, provide your account (email or phone number you used to register Maxthon account) to us. This will be the easiest and quickest way to identify the problem. BTW, PM your accounts to me may help protect your privacy. :)

Share this post


Link to post
Share on other sites

oh, second day of using and I really hate new QA. This small icons in top and especially folders without title - unusable. Really, guys.

Also on tablet in portrait mode QA croped at right (I mean Windows tablet).

1 person likes this

Share this post


Link to post
Share on other sites
10 hours ago, vityushka said:

oh, second day of using and I really hate new QA. This small icons in top and especially folders without title - unusable. Really, guys.

Also on tablet in portrait mode QA croped at right (I mean Windows tablet).

Titles can still be edited. Edit: on a surface tablet there is no cropping until zoom is set at 139% or above

What isn't so easy is accessing QA on 2 pc's at the same time...??? Edit: Closing pc version and rebooting second pc M5 fixed this and is accessible on 2 pc's simultaneously. 

Share this post


Link to post
Share on other sites

Hi Magdalene

11 hours ago, Magdalene said:

Here's your screenshot.

Thanks for the screenshot! Could you click "Console" please? information in that part is valuable, thanks again:wink:

QQ截图20170125141742.jpg

1 person likes this

Share this post


Link to post
Share on other sites

Hi.
Now QA seems to work, but as "ddoe" said, i still not love it.
Sometimes i have to work without internet connection but with local connection, sometimes happen that i can not access QA due to this lack of connectivity.
Another thing that i don't love is that i can not add a new icon based on an opened web page (on 4.9 was possible) and by my side the suggested sites are completely unuseful.
And i don't love folders without tiles.
 

Hi

2 people like this

Share this post


Link to post
Share on other sites

@BugSir006. Screenshot you asked for. Maxthon desktop .exe

 

MaxthonSnap20170125183634.png

1 person likes this

Share this post


Link to post
Share on other sites
On 1/24/2017 at 2:48 AM, BugSir006 said:

Hi ddoe, I know sometimes it's not easy for people to change their habit. Could you tell us more about why and in which specific points that you don't like the new QA? Every new product will get some haters and lovers in the early stage, but why don't you give it a try? Maybe you'll find something you like in it :Hugging_Face_Emoji_42x42:

Hi Magdalene, thanks for the feedback. It could be related to the loading speed and cache of this picture. Could you give us a screenshot using the development tool? Press F12-console, I'll forward the details on that page to our developers to see what caused this issue.

While I agree with you that it can be difficult to change a habit, I'm not seeing any lovers of the new quick access on this forum. I'm seeing a lot of haters, including myself. Maybe that is because the old QA was superior. If Maxthon developers are wise, they will consider the feedback, and not stubbornly refuse to revert to a previous design when it has been clearly established that people are having lots of problems with a new feature or simply don't like it.

Let me summarize the feedback in a few words:

Many people really liked having the quick access buttons organized into separate pages. It is not useful to have two separate "tiers" of buttons (the smaller ones at the top, and the larger ones which must be scrolled through).

30 years ago, Coca-cola tried to change their formula. People that drank Coke hated it, only 13% of people preferred the new Coke, and after 77 days the company gave in and reverted to the old formula. They offered both options, and the new Coke eventually failed. Maybe Maxthon should give us the choice to use the old QA with MX5. Otherwise, we might eventually switch to Pepsi.

On 1/23/2017 at 0:43 PM, ddoe said:

I am sorry but I still hate "new quick access" (it chaotic). It's the only reason why I staying at version 4.9 :(

I am also sticking with v4.9 until the quick access reverts to the old design.

2 people like this

Share this post


Link to post
Share on other sites