Archived

This topic is now archived and is closed to further replies.

Kerrith King

winpc resolved MX5 background turned from white to gray.

8 posts in this topic

I recently upgraded to MX5 and it's been working fine until today when the background on each page, on any website, turned from bright white to a light gray.

Got tip?

Thanks, Kerry

MX5
5.0.2.1000

Share this post


Link to post
Share on other sites
11 minutes ago, Kerrith King said:

I recently upgraded to MX5 and it's been working fine until today when the background on each page, on any website, turned from bright white to a light gray.

Got tip?

Thanks, Kerry

MX5
5.0.2.1000

Click on the half moon on the toolbar.  You apparently have turned on Night Mode.

1 person likes this

Share this post


Link to post
Share on other sites

Thanks No 1. That fixed it.

Two questions: Just what the heck is Night Mode for and, can I remove the Night Mode icon from the menu bar?

Kerry

Share this post


Link to post
Share on other sites
37 minutes ago, Kerrith King said:

Thanks No 1. That fixed it.

Two questions: Just what the heck is Night Mode for and, can I remove the Night Mode icon from the menu bar?

Kerry

Menu-tools-extensions-browsing untick nightmode.

1 person likes this

Share this post


Link to post
Share on other sites

i like the night mode, the problem is, if i minimize the window of the browser, i still get a 'ghost' window with the gray light and the rest of the monitor with normal white light.  ugh!

Share this post


Link to post
Share on other sites
8 hours ago, Cicoz said:

i like the night mode, the problem is, if i minimize the window of the browser, i still get a 'ghost' window with the gray light and the rest of the monitor with normal white light.  ugh!

Does the "ghost" remain if opening another app over the area?

This sounds like more of a problem with your monitor, I certainly don't see any ghosting.

Share this post


Link to post
Share on other sites
On 26/1/2017 at 5:30 PM, joemax said:

Does the "ghost" remain if opening another app over the area?

This sounds like more of a problem with your monitor, I certainly don't see any ghosting.

 

yep the grayed out 'window' remains.  i just tried the option on onother pc and it doesn't have this behaviour. i'll try to sort out if the problem is my pc or other mx options maybe.. 

Share this post


Link to post
Share on other sites