Archived

This topic is now archived and is closed to further replies.

TAMAN

winpc resolved Issue sync between mx4 and mx5

8 posts in this topic

Hello!

So before the release of MX5 i was on alpha testing and it did sync all of my information and everything when i logged in with my account back then, everything was ok and i think i tested for a couple days until switched back to my 4.x version 

however, today i started to download the latest stable version of Maxthon 5, now after i logged in and sync my information i see the exact old informations back in testing times in my accunt, right now all of my favorites, notes, passwords are old during the times i was testing mx5.

 

Right now i have MX4 version and MX5 installed in my pc

in MX5 my informations are old but in MX4 my information's are new and the current one

how do i convert all of my current MX4 information to MX5?

Thanks.

 

Share this post


Link to post
Share on other sites

Go to %appdata% in your file explorer, then Maxthon 4 folders, Users, your folder, and copy whatever data you want and paste it in the Appdata MX5 user folder

1 person likes this

Share this post


Link to post
Share on other sites

It does not fix anything

i tried to copy the data and then re opening maxthon 5 said something about importing localdata and son on but everything is still same 

the point is i downloaded maxthon 5 logged in isnt it supposed to sync my information?? why does it use old information 

Share this post


Link to post
Share on other sites
1 hour ago, Mo88 said:

Go to %appdata% in your file explorer, then Maxthon 4 folders, Users, your folder, and copy whatever data you want and paste it in the Appdata MX5 user folder

Works for everything except for favourites and QA from what I can tell.

But using the import option seems to get the favourites and QA data back into the current user account, you just need to use the import from Maxthon 4.x option.

3 minutes ago, TAMAN said:

the point is i downloaded maxthon 5 logged in isnt it supposed to sync my information?? why does it use old information

I believe it's due to them using their uu.me servers for data backed up from MX5, while MX4 used their cloudsync (or what ever it was).

I think part of the issue is the difference in the way the data is stored for the new favourites - so you need to use the import option to get the data into MX5, after which it will be stored with UU.me, and all new data will be updated correctly.

That said, it should be much more foolproof in the way it works. A user shouldn't have to go through any of the above just to get it to sync properly, which from what i've played with - when it works, it works great. When it doesn't it can be a bit of a headache.

2 people like this

Share this post


Link to post
Share on other sites
1 hour ago, 7twenty said:

Works for everything except for favourites and QA from what I can tell

Maybe they changed something, but when I upgraded from 4 to 5 with the first official MX5 release, all my data, history, favourites, etc worked fine. except QA didn't because its totally new system

When you're copying the folders over, make sure to delete the default folders and completely replace it. It might be an issue combining MX4 and 5 files, So when importing Favorites, delete the favorites folder from your m5 user folder and paste the entire m4 favorites folder

1 person likes this

Share this post


Link to post
Share on other sites

using import on mx 5 worked :) thanks alot 

so basically my newest data on mx4 imported into the old data on mx5 ;) now i have to go through everything from sorting favorites to deleting the old data which i have already deleted back then 

Share this post


Link to post
Share on other sites
20 hours ago, Mo88 said:

but when I upgraded from 4 to 5 with the first official MX5 release, all my data, history, favourites, etc worked fine. except QA didn't because its totally new system

In my testing that was the case as well. Just some issues with Skynotes in the past few versions.

But as with all tech stuff, not everything always runs smoothly for everyone. There'll always be someone with an issue.

1 person likes this

Share this post


Link to post
Share on other sites
3 hours ago, 7twenty said:

In my testing that was the case as well. Just some issues with Skynotes in the past few versions.

But as with all tech stuff, not everything always runs smoothly for everyone. There'll always be someone with an issue.

im always with horrible issues but theres no way i could let maxthon go : ) 

last time i lost all of my skynote data agh 

Share this post


Link to post
Share on other sites