Archived

This topic is now archived and is closed to further replies.

17736293

winpc issue Can't turn off Magic Fill....

5 posts in this topic

disabling magic fill doesn't work. still auto fills form fields. 

Share this post


Link to post
Share on other sites
6 hours ago, 17736293 said:

disabling magic fill doesn't work. still auto fills form fields. 

Can't confirm using M5.0.2.1000.(at least password isn't filled, not sure about form fields)

Share this post


Link to post
Share on other sites
32 minutes ago, PHYR said:

Can't confirm using M5.0.2.1000.(at least password isn't filled, not sure about form fields)

same here. 

Share this post


Link to post
Share on other sites

Hi there,

If you encounter any usage problem of Passkeeper,

Here is an detailed article introducing its function and some tips!

 

Share this post


Link to post
Share on other sites

it disable password filling, for the other fields as it have been discussed when the suggestion appears press maj+del

 

Share this post


Link to post
Share on other sites