Archived

This topic is now archived and is closed to further replies.

Kinnyr901

winpc issue youtube using html5

3 posts in this topic

Hi All Hope all is well.

 

I have an issue with Maxthon 5 When I go to run youtube videos I'm able to run the using flash when U run them in Ultra Mode but I cannot run them with the flash player in retro mode and that is the mode I want to be in retro mode when I run videos. So when I run you tube with retro mode it always runs them using html5. Can you tell me or show me how to get the videos to run with the flash player when I'm in retro mode. Google Chrome runs them with flash but will not play them out of all 4 of my speakers Maxthon does but only if I'm using flash and Only if I'm running it in retro mode and it will not let me do that. I have the extention that disables html5 in maxthon and I also have it with Google chrome also. I can't seem to disable html5 with Internet explorer 11 that comes with windows 10 which is what I have the latest version of windows 10 the Anniversary Update. Adobe flash player 23 npapi and ppaip 23 So that's My issue I can't get youtube videos to run using adobe flash player using Maxthon 5 version 5.0.2.200 Does not work with 4 either they only run using html 5 in retro mode. 

 

Any help would be so appreciated!

 

Thanks

Share this post


Link to post
Share on other sites
On 11/30/2016 at 4:57 AM, Kinnyr901 said:

Hi All Hope all is well.

 

I have an issue with Maxthon 5 When I go to run youtube videos I'm able to run the using flash when U run them in Ultra Mode but I cannot run them with the flash player in retro mode and that is the mode I want to be in retro mode when I run videos. So when I run you tube with retro mode it always runs them using html5. Can you tell me or show me how to get the videos to run with the flash player when I'm in retro mode. Google Chrome runs them with flash but will not play them out of all 4 of my speakers Maxthon does but only if I'm using flash and Only if I'm running it in retro mode and it will not let me do that. I have the extention that disables html5 in maxthon and I also have it with Google chrome also. I can't seem to disable html5 with Internet explorer 11 that comes with windows 10 which is what I have the latest version of windows 10 the Anniversary Update. Adobe flash player 23 npapi and ppaip 23 So that's My issue I can't get youtube videos to run using adobe flash player using Maxthon 5 version 5.0.2.200 Does not work with 4 either they only run using html 5 in retro mode. 

 

Any help would be so appreciated!

 

Thanks

Not sure how to do my post

Any help would be great

Share this post


Link to post
Share on other sites

Search for "force Flash on internet explorer" and hopefully you can find a workaround.

If extensions worked in Retro mode you could run youtube centre and force flash that way, but it doesn't.

EDIT: add &nohtml5=1 to the end of the url and it will force flash. Any videos clicked while still on that page will still play using flash. But closing that page and going back will go back to HTML5 and you'll need to do it again.

1 person likes this

Share this post


Link to post
Share on other sites