Archived

This topic is now archived and is closed to further replies.

30267399

winpc resolved Too many sites with 1010 error.

18 posts in this topic

Too many sites with 1010 error. Why? The same problem was with MX 4.9/ Earlier versions, never experienced that.

xz.JPG

Share this post


Link to post
Share on other sites

Too much I can't keep track on them, as well as I can't select them on the basis of any reasonable principal

Cnn.com was the latest 10 min ago

Share this post


Link to post
Share on other sites
1 minute ago, 30267399 said:

Too much I can't keep track on them, as well as I can't select them on the basis of any reasonable principal

Based on the one in your original post, lyrics-keeper.com, it works perfectly for me and checked in Chrome and it works exactly the same as in Maxthon 5.

Share this post


Link to post
Share on other sites

yes lyrics keeper. works on chrome, doesn't work on MX. The question open is WHY?

Share this post


Link to post
Share on other sites

Have you tried clearing your cache?

Share this post


Link to post
Share on other sites

Mean MX cashe? It is a brand new installation without keeping previous data

Share this post


Link to post
Share on other sites
3 hours ago, 30267399 said:

Mean MX cashe? It is a brand new installation without keeping previous data

What version of Mx and on what OS?

I also had no problem on lyrics keeper....

Share this post


Link to post
Share on other sites
5 hours ago, 30267399 said:

yes lyrics keeper. works on chrome, doesn't work on MX. The question open is WHY?

question is why is the case on your system. As others have posted it's fine on their (and mine for that matter), it's more than likely on your end.

So either it's cryptic message from cloudflare that actually pertains to your IP, or possibly you're using a modified User Agent. Or there's an extension in use that is flagging this error by cloudflare.

Test with the portable version to check.

Share this post


Link to post
Share on other sites

Win 7 x64 licensed and brand new MX5 with no cash and data left from previous MX 4.9 installation

Share this post


Link to post
Share on other sites

 

3 hours ago, 7twenty said:

question is why is the case on your system. 

System? Chrome and Iexplorer work with no 1010 Error

proof :-) just in case 

xz.JPG

Share this post


Link to post
Share on other sites

A firewall, proxy, a browser plugin or extension may be throwing a false positive.  What UserAgent are you using?

Share this post


Link to post
Share on other sites

Hi 30267399,

Thanks for posting and thank all the moderators' reply.

You may try to disable all the extensions as well. Look forward to the result.

Share this post


Link to post
Share on other sites

It works! Changed to Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/47.0.2526.73 Safari/537.36 and it opens. Mystique/ Where is the problem with IE11?? Still can not get it

Share this post


Link to post
Share on other sites
4 hours ago, 30267399 said:

System? Chrome and Iexplorer work with no 1010 Error

All that proves is that it's not something system wide or network related, and it's confined to something within Maxthon.

Which is why the following was requested mentioned above:

8 hours ago, 7twenty said:

So either it's cryptic message from cloudflare that actually pertains to your IP, or possibly you're using a modified User Agent. Or there's an extension in use that is flagging this error by cloudflare.

Test with the portable version to check.

Reverting the above to default ensures it's not something you've changed.

43 minutes ago, 30267399 said:

Where is the problem with IE11?? Still can not get it

Because the useragent that Maxthon uses for "IE11" isn't the same as what IE11 actually uses. If you use the actual one: Mozilla/5.0 (Windows NT 10.0; WOW64; Trident/7.0; .NET4.0C; .NET4.0E; .NET CLR 2.0.50727; .NET CLR 3.0.30729; .NET CLR 3.5.30729; rv:11.0) like Gecko" Then it works as expected.

So the real question here is why your user agent was changed?

Share this post


Link to post
Share on other sites
On 18.11.2016 at 1:51 PM, No.1MaxthonFan said:

UNCHECK the UserAgent string in Settings., at least with lyricskeeper

Thanks. Unchecked it works

unchecked.JPG

Share this post


Link to post
Share on other sites