Archived

This topic is now archived and is closed to further replies.

David Košecký

#BUG | FB-login + upload profile photo

3 posts in this topic

Hello everyone, :)

I do like to inform about bugs i noticed when i join this forum:

1. bug - If you want to sign up using facebook forum shows up this error:
afasafsafsafafs.png

2. bug - im using MX5 v5.0.1.3000 without useragent and i won't be able to upload profile photo.

Hopefull it helps! :)
- David Košecký

Share this post


Link to post
Share on other sites
9 hours ago, David Košecký said:

bug - If you want to sign up using facebook forum shows up this error:

Hi David,

Really thanks for giving us this feedback. I've tried to sign up with fb, it true had a problem. 

I fixed it just now, so please try again. Thanks again for the feedback.

 

As for the second issue, I've tried with no problem, you may try again in case it's caused by internet issue. :wink::wink:

Share this post


Link to post
Share on other sites
3 hours ago, BugSir006 said:

Hi David,

Really thanks for giving us this feedback. I've tried to sign up with fb, it true had a problem. 

I fixed it just now, so please try again. Thanks again for the feedback.

 

As for the second issue, I've tried with no problem, you may try again in case it's caused by internet issue. :wink::wink:

Facebook sign up & Profile photo upload is working good now, but i'm not sure if its internet issue. Like sometime i can't click on hyperlinks on Maxthon 5.. I try to prove a video with it. :) 

Share this post


Link to post
Share on other sites