Archived

This topic is now archived and is closed to further replies.

Honza K.

Passkeeper problem? (autofill passwords on some sites)

3 posts in this topic

Found that I am no able to auto-login on some sites. "Luckily" it concerns also this maxthon forum. Each time I return back I have to sign in again and I am always asked if maxthon should save my login information. No matter whether I select "remember me" or not...

Another site.. Not accessible until I login - http://edlink.edcz.cz/?cls=actList2. After I login (must note that sometimes I get different login and password pre-filled in form than it should be), then when I trigger link to this page on another tab of the same MX5 window, I am not logged in again in this new tab...

Is that clear or should I create video?

Thanks..

2016-11-13_02.png

Share this post


Link to post
Share on other sites
1 hour ago, Honza K. said:

Found that I am no able to auto-login on some sites.

Do you mean that MagicFill/passkeeper isn't auto-filling the user/pass fields? Or that you're always logged out when you return to a site after closing the browser?

1 hour ago, Honza K. said:

Each time I return back I have to sign in again and I am always asked if maxthon should save my login information. No matter whether I select "remember me" or not...

"Remember me" not working is a cookie issue and not related to Magic Fill/Passkeeper.

Clear the cookies for those sites and see if that helps when new ones are created.

1 hour ago, Honza K. said:

After I login (must note that sometimes I get different login and password pre-filled in form than it should be),

Check your settings and see if there is more than one entry for that site. Or check by choosing manual mode and double-clicking on the user/pass fields and see what options you get on the drop down menu.

You may have saved more than one entry and depending on the address it was linked to, it might explain why you get different details depending on what page you're on.

Share this post


Link to post
Share on other sites

i would add are you connected as guest or with your account

Share this post


Link to post
Share on other sites