Archived

This topic is now archived and is closed to further replies.

zzxxhhzxh

winpc issue Maxthon 5.0.1.3000 PC cannot browse TXDOT

9 posts in this topic

Maxthon 5.0.1.3000 PC cannot browse TXDOT (Texas Department of Transportation) website in Ultra Mode

The website will show at first and then keep freshing and show nothing. Here is the adress.

http://www.txdot.gov/

Share this post


Link to post
Share on other sites

no refreshing problem here using latest internal beta build MX 5.0.2.100

Share this post


Link to post
Share on other sites
1 hour ago, zzxxhhzxh said:

Maxthon 5.0.1.3000 PC cannot browse TXDOT (Texas Department of Transportation) website in Ultra Mode

The website will show at first and then keep freshing and show nothing. Here is the adress.

http://www.txdot.gov/

I can't confirm. Works correctly, but it does not expand the page.

                                                  2016-11-07 04_35_39-.jpg 

Share this post


Link to post
Share on other sites

All right, I have no ieda about that. I still have the problem.

Share this post


Link to post
Share on other sites
1 hour ago, zzxxhhzxh said:

All right, I have no ieda about that. I still have the problem.

works fine here too.

try to disable all extensions including AB+ to see if it helps.

Share this post


Link to post
Share on other sites

Hi ZZXXhhzxh, have you tried what ody suggested?

1 hour ago, -ody- said:

try to disable all extensions including AB+ to see if it helps.

 

Share this post


Link to post
Share on other sites

No I tried disabling AB+,  the page will show at first and then refresh to show nothing. I use Microsoft Yahei UI as font and use 125% enlarge content. It works on Retro Mode, but the content didn't enlarge. And all pages of this website have this problem.

MaxthonSnap20161107103116.png

MaxthonSnap20161107103130.png

Share this post


Link to post
Share on other sites

hi

you say the content didn't enlarge; and that's true.

probably this site is not made to fit multiple screen sizes; so i think it's the reason why.

Share this post


Link to post
Share on other sites
5 hours ago, zzxxhhzxh said:

. I use Microsoft Yahei UI as font and use 125% enlarge content.

Reset everything back to default and test again.

Also check with a portable version and see if it still happens. If not, then something in your settings is causing the problem.

1 person likes this

Share this post


Link to post
Share on other sites