Archived

This topic is now archived and is closed to further replies.

didny

winpc issue Fatal error - portable version

7 posts in this topic

Hello,

I am using Maxthon since the internet for me started  - with MyIE. I have updated all maxthons up to the number 5. In work I am using currently portable MX 4.9 and everything works fine but I wanted to have some features from MX 5 so I decided to move - and the issues started. I am working on Windows 7 corporate account (no admin privileges) and everything is stored on the profile account not the disk. This already caused some problem with MX4 but I figured it out. MX5 after logging in doesn't want to start at all. Shows this problem:

 

Quote

{"deviceid":"D34297AAB7B8E955A9D2A1178AF1794927740000","usertime":2,"cv":"5.0.1.3000","l":"en-us","pn":"mx5porten","maxthoninfo":"","addonslist":"%7B04AC6340-763E-44ed-AAA0-B06EEAA420D1%7D%0D%0A%7B04AC6340-763E-44ed-AAA0-B06EEAA425D7%7D%0D%0A%7B0C5ABF08-FEA9-496d-B27E-AC68FD50B591%7D%0D%0A%7B0CCEDE96-CE94-4A2F-B191-5C8C48037B18%7D%0D%0A%7B1a0f4c3b-0b63-488e-8773-81dbbba3dd2e%7D%0D%0A%7B785BE63F-009F-49CB-A64E-CE45671EFA79%7D%0D%0A%7B865F4696-506B-4c50-81B8-695E80707EA9%7D%0D%0A%7B870AEBCD-6002-4d0e-AC12-8A78302AD592%7D%0D%0A%7B94853AA3-F0EA-4443-BCD0-6590FF82990F%7D%0D%0A%7B97F9E5A0-10F1-4f86-9AE2-3F28BD6452E5%7D%0D%0A%7B9DB3DE41-E5A1-4f72-B49A-D100DC5DF972%7D%0D%0A%7BA1E2A4A1-63E8-4ff4-A630-E23C7BFB78C9%7D%0D%0A%7BB024CB0A-372F-46C1-8910-FC91BEA4B4C6%7D%0D%0A%7BC391736C-B08C-4212-BCFA-F9599B829E87%7D%0D%0A%7BC3B59C8A-21BC-4db2-9998-D19945EBD3D6%7D%0D%0A%7BCCB15700-FFBB-47C4-AF62-9C9E66EB3EE8%7D%0D%0A%7BD81212CF-E179-445b-8266-1357BD397478%7D%0D%0A%7BD82346CE-EC6A-4fad-895D-6E5137BCFE28%7D%0D%0A%7BE1F6559D-E288-46fc-8343-3A47DEE8A172%7D%0D%0A%7BE365A1E3-5DBE-4b63-809E-9F51DDF3273C%7D%0D%0A%7BEF9EDE38-F0D9-4E2C-8D08-906F97369CC7%7D%0D%0A","systeminfo":"Physical%20memory%20total:%208529305600%0D%0APhysical%20memory%20free:%205418409984%0D%0APage%20file%20total:%2017056706560%0D%0APage%20file%20free:%2013638623232%0D%0AVirtual%20memory%20total:%204294836224%0D%0AVirtual%20memory%20free:%203633782784%0D%0AProcess%20Memory%20Usage:%0D%0APeakWorkingSetSize:%2094441472%0D%0AWorkingSetSize:%2094441472%0D%0APagefileUsage:%20428277760%0D%0A","commandinfo":"%22C:%5CUsers%5Cuser%5CDownloads%5Cmaxthon_portable%5CMaxthonPortable%5CBin%5CMaxthon.exe%22%20","sv":"6.1.7601.Service Pack 1","crashtime":1477918155,"m":"Maxthon","n":"MMDevAPI.DLL","stack":"1=0000:00000000%20_%0D%0A2=0001:0000D7DF%20C:%5CWindows%5CSystem32%5CMMDevAPI.DLL_6.1.7601.17514%0D%0A3=0001:0000D8C2%20C:%5CWindows%5CSystem32%5CMMDevAPI.DLL_6.1.7601.17514%0D%0A4=0001:000017EE%20C:%5CWindows%5CSystem32%5CMMDevAPI.DLL_6.1.7601.17514%0D%0A5=0001:0000336A%20C:%5CWindows%5Csyswow64%5Ckernel32.dll_6.1.7601.23543%0D%0A6=0001:00029902%20C:%5CWindows%5CSysWOW64%5Cntdll.dll_6.1.7601.23543%0D%0A7=0001:000298D5%20C:%5CWindows%5CSysWOW64%5Cntdll.dll_6.1.7601.23543%0D%0A"}

I don't know what is the problem but if someone has some ideas please help.

 

All the best,

didny

Share this post


Link to post
Share on other sites

Hi didny, 

Are the strings crash data? Does the crash happen after you trying to log in MX5 (version 5.0.1.3000), portable version?

Just to make sure the version and the situation how it crashes. :wink:

Could you also kindly provide the .dmp file to me? So that our developers could analysis and identify the cause.

The crash report is in a folder named MaxthonCrashData". You can get this folder through these two ways: 


a. You can press "Win + R" keyboard > run "%temp%" and press "Enter" > find the folder "MaxthonCrashData" > compress the folder and send it to us. 
b. You can also find it directly from following path: C:\Users\#Your User ID#\AppData\Local\Temp\MaxthonCrashData 
The whole complete MaxthonCrashDate folder will be highly appreciated instead of only certain .txt document in it. 


Thank you for your patience and understanding in advance. 

Share this post


Link to post
Share on other sites

File are here. I hope it will help!

On 01/11/2016 at 9:18 AM, BugSir006 said:

Hi didny, 

Are the strings crash data? Does the crash happen after you trying to log in MX5 (version 5.0.1.3000), portable version?

Just to make sure the version and the situation how it crashes. :wink:

Could you also kindly provide the .dmp file to me? So that our developers could analysis and identify the cause.

The crash report is in a folder named MaxthonCrashData". You can get this folder through these two ways: 


a. You can press "Win + R" keyboard > run "%temp%" and press "Enter" > find the folder "MaxthonCrashData" > compress the folder and send it to us. 
b. You can also find it directly from following path: C:\Users\#Your User ID#\AppData\Local\Temp\MaxthonCrashData 
The whole complete MaxthonCrashDate folder will be highly appreciated instead of only certain .txt document in it. 


Thank you for your patience and understanding in advance. 

 

crash.dmp

info.txt

Share this post


Link to post
Share on other sites

Hi didny,

Thanks for the crash data, one more question to help us identify the problem:

Does the crash happen every time?

When does the crash happen? When you try to log in? Or after you successfully login? If you can record a short video or a gif for us, that would be very helpful!

Share this post


Link to post
Share on other sites

Hey,

crash happens always. I can go as a guest but when I log in it starts. I am not a administrator of the computer and windows is W7. For example Maxthon 4 latest portable works fine. I will try to record it but no promises :)

Share this post


Link to post
Share on other sites
29 minutes ago, didny said:

For example Maxthon 4 latest portable works fine

If a new portable version works, then it's a setting or extension that's the issue.

Go through this and see if anything helps:

Most notably disable all extensions and see if the same happens.

Share this post


Link to post
Share on other sites
On 15/11/2016 at 11:17 AM, 7twenty said:

If a new portable version works, then it's a setting or extension that's the issue.

Go through this and see if anything helps:

Most notably disable all extensions and see if the same happens.

I have gone through the guide and:

1. I am using the last portable maxthon 5.0.1.3000

2. I was not logged in - as a guest maxthon started but issues started after checking some other websites

3. I disabled all the plugins

3. Login to mx account causes always fatal error

4. because this is portable version I hope it is collecting all browsing data in portable folder so each time I have a folder with new unzipped maxthon there should be all by default.

5. I am using Windows 7 x64, connected to domain and I am just a user.

Share this post


Link to post
Share on other sites