Archived

This topic is now archived and is closed to further replies.

klu

winpc issue Fix audio icon

15 posts in this topic

Hi klu, 

could you provide more information so that we can help?

The first screenshot comes from our official version 3000?

Share this post


Link to post
Share on other sites

Yes, MX 3000.

Screenshot # 1
Tab with audio stream.

Screenshot # 2
Trying to mute sound but instead icon "Audio" appears "close tab"

 

Maybe place and fix audio icon at the beginning of the tab.

Share this post


Link to post
Share on other sites

Could you also give me the link of this website?

Share this post


Link to post
Share on other sites

Maybe we did not understand each other.

I use official version 5.0.1.3000 .

Icon audio stream in an inactive tab(!)MX01.png displacement when trying to mute  MX02.png.

In its place a button "close tab"

Sorry for my english.

 

Share this post


Link to post
Share on other sites
1 hour ago, BugSir006 said:

Hi, klu

please download the latest official version 5.0.1.3000 here:http://www.maxthon.com/

I just tried, there is no problem. :1f60b:

He has in mind tab/ icon behaviour like it is shown on GIF below

mx.gif

Share this post


Link to post
Share on other sites
On 10/31/2016 at 8:08 PM, magg said:

He has in mind tab/ icon behaviour like it is shown on GIF below

Thank you magg for the gif. From which version you recorded this gif?

And why @klu want it to be changed? In what way the current design cannot satisfy your request?

The more we know our users requirement, the more helpful we can be to improve our product. So, look forward to your reply. 

Share this post


Link to post
Share on other sites

It's because when they have so many tabs open, the area to click on the audio icon becomes so small, it is hard to hit when they hover over the tab.  If they would change their settings to always show the "Close Tab Buttonon all tabs", that wouldn't be a problem.

1 person likes this

Share this post


Link to post
Share on other sites
24 minutes ago, No.1MaxthonFan said:

  If they would change their settings to always show the "Close Tab Buttonon all tabs", that wouldn't be a problem.

This could be - I have this option enabled and I don't see the problem at all (check my GIF)

 

1 person likes this

Share this post


Link to post
Share on other sites
3 minutes ago, magg said:

This could be - I have this option enabled and I don't see the problem at all (check my GIF)

same here

1 person likes this

Share this post


Link to post
Share on other sites
21 hours ago, magg said:

This could be - I have this option enabled and I don't see the problem at all (check my GIF)

Hi magg, I've tried just like you, with too many tabs so they are folded in the right corner. In this kind of situation, tabs are crowded so the close icon only shows when the mouse hover over it. 

But I don't think the original post is reporting the same issue as you?

Could you @klu tell us in specific?

Have you checked this option?

close button always show.png

Share this post


Link to post
Share on other sites

MX01.jpg

So everything is OK.

If nothing is correcting, then it is better to remove the item ""Show Close Tab button on background tabs". And make it the default.

 

1 person likes this

Share this post


Link to post
Share on other sites