Archived

This topic is now archived and is closed to further replies.

klear6

Reinstalled Windows to 32 bit

6 posts in this topic

K, so Windows was running way too slow (Win 10 Pro 64) So I added some RAM and dropped it down to a 32 bit.  Just an FYI.  Anyways, after I reinstalled Maxthon its having a couple of issues I have questions about:

1.  It didn't import my plugins like it usually does

2.  There's all of this stuff on my "Most favored" toolbar that wasn't there before - some of it is bookmarks I had but they were not most favorited, some of them are stock links like bing and stuff I can easily get rid of.  If I remove them from the most favorited list it won't actually delete the bookmark will it?

3.  Probably should have been number 1 because it is most important - and this started after a big windows update a couple weeks ago - EVERY time I open the browser it pops up with the little windows dialog box asking me if I want to allow the program to make changes to this computer.  It's super annoying but I don't want to lower my entire set of security settings just for this.  So how do I make an exception?  It's doing the same thing for my son on his computer (Same OS) he is running Maxthon 4 because I don't think he is ready to switch yet, and once he set it as his default browser it stopped asking him if he wanted to allow it to make changes to his computer.

4.  Every time I set it as the default browser it pops up with a windows notification saying the default browser has been reset to edge.  Help?

Sorry for all these questions at one time - I am just working with a reformatted C drive and a fresh install of windows so everything is reset and I am trying to figure it all out.

Thanks guys!

PS - How do I export my bookmarks again, so that I can back them up on my computer?

Share this post


Link to post
Share on other sites

No. 4 try this - 

 

Share this post


Link to post
Share on other sites
16 hours ago, klear6 said:

1.  It didn't import my plugins like it usually does

Hi klear6, does it mean that all your addons are lost? are not imported to your newly installed browser?

Share this post


Link to post
Share on other sites

3,4 - try to grant your windows account admin access for a while, then run mx5, confirm to make it default browser, then change Windows account permissions back. That is an old problem. 

Share this post


Link to post
Share on other sites

i've the number 4 problem, i can't set MX5 Beta (v5.0.1.1700 ) as default browser , when i go to set it manually as default browser from win 10 settings only shows edge browser and can not find MX5 at all, this problem happened to me at MX5 Beta (v5.0.1.1700) the earlier beta version was fine MX5 5.0.1.1200-beta, for now i solved my notify dialog by unchecked keep maxthon as default browser untill get fix

Share this post


Link to post
Share on other sites
On 10/9/2016 at 11:47 PM, atern said:

i've the number 4 problem, i can't set MX5 Beta (v5.0.1.1700 ) as default browser , when i go to set it manually as default browser from win 10 settings only shows edge browser and can not find MX5 at all, this problem happened to me at MX5 Beta (v5.0.1.1700) the earlier beta version was fine MX5 5.0.1.1200-beta, for now i solved my notify dialog by unchecked keep maxthon as default browser untill get fix

Hi atern, thanks for your feedback. We've confirmed this issue and it's related to Microsoft, not so easy to solve. But our developers and product managers are searching a solution for it. Will let you know the result once we find out how to solve. :1f60b:

Share this post


Link to post
Share on other sites