Archived

This topic is now archived and is closed to further replies.

rzviro

Pasek boczny

4 posts in this topic

Zrobiłem czystą instalację Mx'a i od tej pory za każdym uruchomieniem przeglądarki pojawia się pasek boczny, a znikają "moje" ikonki na górnym pasku (np.: zrzut ekranu, tłumacz, notatnik online itp.). Przed instalką wszystko działało, jak należy. Jak to poprawić, żeby pasek się nie pojawiał, a ikonki nie znikały? W ustawieniach niby wszystko OK, ale...    :tap:

PS.: Zakładam nowy temat, bo nic nie znalazłem

Share this post


Link to post
Share on other sites
5 hours ago, rzviro said:

Zrobiłem czystą instalację Mx'a i od tej pory za każdym uruchomieniem przeglądarki pojawia się pasek boczny, a znikają "moje" ikonki na górnym pasku (np.: zrzut ekranu, tłumacz, notatnik online itp.). Przed instalką wszystko działało, jak należy. Jak to poprawić, żeby pasek się nie pojawiał, a ikonki nie znikały? W ustawieniach niby wszystko OK, ale...    :tap:

PS.: Zakładam nowy temat, bo nic nie znalazłem

Jakiej wersji Maxthona używasz?

Jeśli 4.9 - spróbuj tej wersji http://forum.maxthon.com/index.php?/release-notes/v494200-r22/.

Ponadto:

  • Standardowo - pobierz wersję portable, rozpakuj, nie loguj się do swojego mx passport, nie instaluj żadnych rozszerzeń i sprawdź, czy problem nadal występuje.

Share this post


Link to post
Share on other sites

Wersja 4.4.1.5000. Wcześniej chodziło, jak należy. Po reinstalce nie mogę się z nią "dogadać" :( 

Jakoś nadal nie mogę się przekonać do nowszych wersji, a próbowałem kilkukrotnie.

Share this post


Link to post
Share on other sites

Jakimś cudem, po ponownym zainstalowaniu MX'a problem ustąpił i (na razie) - jest OK  :top:. Nie kumam tego... :wacko:

Share this post


Link to post
Share on other sites