Archived

This topic is now archived and is closed to further replies.

Magdalene

Global Mute is missing in Portable 5.0.1.1700

20 posts in this topic

Global Mute is missing in Portable 5.0.1.1700. It's missing both the icon on the status bar and ability to switch it on in Settings/Functions and Addons/ Browsing. Fine in .exe version.

Share this post


Link to post
Share on other sites

Where did you get your .exe version? I have no global mute anywhere with version .1700

 

Edit: And could someone please explain this to me? Surely you meant to say Ultra mode rather than retro mode????

core.png

Share this post


Link to post
Share on other sites

I download the portable version at college and I can say is "IT WORKED FINE WITH ME"

Share this post


Link to post
Share on other sites

Thank you all for helping each other. Global mute button truly should be enabled first, and then it will show in the status bar. 

How are you guys today? :1f61d:

Share this post


Link to post
Share on other sites

I don't have it in installed (not portable) version. How to enable it?

 

Снимок экрана20160928101632.png

Share this post


Link to post
Share on other sites
32 minutes ago, Kreator-2 said:

I don't have it in installed (not portable) version. How to enable it?

 

Снимок экрана20160928101632.png

Hi Kreator-2, that's really disturbing. Let me forward your screenshot to our developers to see if it's a bug. 

BTW, could you also give a screenshot with the version number in the same picture like the one shown here. And also I suggest you do a clean install again. 

version.png

1 person likes this

Share this post


Link to post
Share on other sites

Снимок экрана20160928112501.png

I'll try later, if no solution can be found :) 

1 person likes this

Share this post


Link to post
Share on other sites

Odd? The option is available and works on my version.

I would say extract again... but i don't think that would help. I'd try downloading again. It's possible the file was updated and that was one of the things that was added in a later revision.

And if you're using a passport, try testing with guest account.

Share this post


Link to post
Share on other sites
2 hours ago, Magdalene said:

It is 39,826 Mb the original posted version was 40,389 Mb.

I just downloaded the one from your link. It is a different size to the one I originally had, but it also has global mute.

So either there is something on your system that is stopping it from showing.. or i have no idea.

If you want to check something, below is a link to my version. This was extracted, checked to see if the Global Mute option was there, then compressed. Technically it should still be there when you extract and run it.

https://1drv.ms/u/s!Au4ONRNAF_J5rfBro-9q6jrL3oUp9Q

Share this post


Link to post
Share on other sites

The mute button should be enabled by default. I found it under Maxthon Settings, Functions & Addons, Browsing. What I downloaded:

22112e7672e96d7dcb4c14904ffe8e4a      maxthon_portable_5.0.1.1700-beta.7z (40781183 bytes)

3 people like this

Share this post


Link to post
Share on other sites
On 9/30/2016 at 0:26 AM, Pablo1 said:

The mute button should be enabled by default.

Totally agree! I'll let our product team know our users' voice. :1f61a:

Share this post


Link to post
Share on other sites

To get the global mute, try to close Mx, and delete, or move, the Public, Cache and Skins subfolders from the UserData folder of Maxthon. I solved in this way. Probably is just one of these the problem...maybe skins non replaced? :)

1 person likes this

Share this post


Link to post
Share on other sites

Fix posted

 

Quote

I've found a fix for the missing Global Mute that works for my 5.0.1.1700 Portable version. 

I was missing th default.mxaddon file from the MaxthonPortable\UserData\Public\MxAddons folder. I made a copy from my .exe version found in C:\Users\***************AppData\Roaming\Maxthon5\Public\MxAddons and pasted in. Switch it on in settings\Functions and Addons\Browsing. It works fine. It'll probably work in reverse if you have a working Portable version and an installed exe. missing the GM function. File included below.

default.mxaddon

 

1 person likes this

Share this post


Link to post
Share on other sites
On 28.09.2016 at 5:07 AM, BugSir006 said:

Thank you all for helping each other. Global mute button truly should be enabled first, and then it will show in the status bar. 

How are you guys today? :1f61d:

I beg to be added mute button, you can add the mouse gesture

1 person likes this

Share this post


Link to post
Share on other sites
56 minutes ago, joemax said:

He's asking for a gesture to mute, not available in M5.

Thanks for the explaination, joemax!

Share this post


Link to post
Share on other sites