Archived

This topic is now archived and is closed to further replies.

Burn2

winpc resolved download issue on microsoft site

5 posts in this topic

I'm impressed by the first MX5 beta because it didn't crash once all the time I use it. I only found a problem downloading files from Microsoft, even trying to switch the cores. When I klick download on the following webpage it only says "thank you for downloading" but no download starts: https://www.microsoft.com/en-us/download/details.aspx?id=53526 This works fine with IE. I use Windows 10 x64.

Share this post


Link to post
Share on other sites
4 minutes ago, Burn2 said:

I'm impressed by the first MX5 beta because it didn't crash once all the time I use it. I only found a problem downloading files from Microsoft, even trying to switch the cores. When I klick download on the following webpage it only says "thank you for downloading" but no download starts: https://www.microsoft.com/en-us/download/details.aspx?id=53526 This works fine with IE. I use Windows 10 x64.

The file downloaded perfectly for me.  Which version of Maxthon 5 are you using please?

Share this post


Link to post
Share on other sites
9 minutes ago, No.1MaxthonFan said:

The file downloaded perfectly for me.  Which version of Maxthon 5 are you using please?

I confirm. The file downloading without problems.

 

16 minutes ago, Burn2 said:

I'm impressed by the first MX5 beta because it didn't crash once all the time I use it. I only found a problem downloading files from Microsoft, even trying to switch the cores. When I klick download on the following webpage it only says "thank you for downloading" but no download starts

Try with disabled Adblock and Violentmonkey (if you have).

2 people like this

Share this post


Link to post
Share on other sites
On 13.8.2016 at 11:20 AM, Galileusz said:

I confirm. The file downloading without problems.

 

Try with disabled Adblock and Violentmonkey (if you have).

I tried the download with the last MX5 beta and it worked for me now. So there is no problem anymore. But I could crash MX5 5.0.1.500 using STRG-F to search on a webpage. This happend the first timme after using it for many weeks now. The windows error report said the following:

EventType=AppHangXProcB1
EventTime=131167585893745021
ReportType=3
Consent=1
UploadTime=131167586046159285
ReportIdentifier=b0c6b117-6c2c-11e6-832f-206a8aa20e34
IntegratorReportIdentifier=b0c6b118-6c2c-11e6-832f-206a8aa20e34
WOW64=1
NsAppName=Maxthon.exe
AppSessionGuid=00003148-0001-000d-26f1-e6f044fed101
TargetAppId=W:0000da39a3ee5e6b4b0d3255bfef95601890afd80709!0000da39a3ee5e6b4b0d3255bfef95601890afd80709!Maxthon.exe
TargetAppVer=2016//08//09:08:39:27!20353!Maxthon.exe
BootId=4294967295
Response.BucketId=afcd3ad303bf75685ba9652d2a653942
Response.BucketTable=5
Response.LegacyBucketId=50
Response.type=4
Sig[0].Name=Anwendungsname
Sig[0].Value=Maxthon.exe
Sig[1].Name=Anwendungsversion
Sig[1].Value=5.0.1.500
Sig[2].Name=Anwendungszeitstempel
Sig[2].Value=57a996bf
Sig[3].Name=Absturzsignatur
Sig[3].Value=7eec
Sig[4].Name=Absturztyp
Sig[4].Value=134217760
Sig[5].Name=Auf Anwendungsnamen wird gewartet
Sig[5].Value=Maxthon.exe
Sig[6].Name=Auf Anwendungsversion wird gewartet
Sig[6].Value=5.0.1.500
DynamicSig[1].Name=Betriebsystemversion
DynamicSig[1].Value=10.0.14393.2.0.0.768.101

Share this post


Link to post
Share on other sites
On 27/8/2016 at 10:28 AM, Burn2 said:

I tried the download with the last MX5 beta and it worked for me now. So there is no problem anymore. But I could crash MX5 5.0.1.500 using STRG-F to search on a webpage. This happend the first timme after using it for many weeks now. The windows error report said the following:

 

split and moved to a new thread.

next time open a new thread for each different issue, thank you ! :wink: ( it's not convenient to track bugs if there are several in the same post !)

1 person likes this

Share this post


Link to post
Share on other sites