Archived

This topic is now archived and is closed to further replies.

Twisterboy

winpc resolved Incorrect Icons

5 posts in this topic

The Icons for the webpages here are incorrect. The twitter ones should be displaying the craigslist icon. For some odd reason the Seattle craigslist icon is displayed as a twitter Icon, but other craigslist pages display their logo. Same with the YouTube icon. Its displayed as a pixelated thing of garbage. This started happening today
PS: In MX4, their was a way to fix this by updating the site icons but it seems that feature isn't present. Does anyone know a way to fix this? 
C__Users_User_Pictures_MaxthonSnap20160823144847.png

1 person likes this

Share this post


Link to post
Share on other sites

Hi Twisterboy,

Thanks for reporting here and sorry for the confusion.

This is a confirmed bug by our side and our developers are working on it now.

Here is a temporary solution, these icons will be correct after opening them once. Hope it may help. And let's look forward to a new version. :)

 

1 person likes this

Share this post


Link to post
Share on other sites
1 hour ago, BugSir006 said:

Hi Twisterboy,

Thanks for reporting here and sorry for the confusion.

This is a confirmed bug by our side and our developers are working on it now.

Here is a temporary solution, these icons will be correct after opening them once. Hope it may help. And let's look forward to a new version. :)

 

It didn't help but after a clean install, everything seemed to work out. Thank you!

1 person likes this

Share this post


Link to post
Share on other sites
2 hours ago, Twisterboy said:

It didn't help but after a clean install, everything seemed to work out. Thank you!

You are sooooo welcome:D 

Please feel free to post here or contact us whenever you need help.

Share this post


Link to post
Share on other sites

Same here, there is no more option to refresh all icons?

2016-11-04_174044.png

2016-11-04_174104.png

Share this post


Link to post
Share on other sites