Archived

This topic is now archived and is closed to further replies.

wsalva

Req: Por favor AYUDA urgente.

5 posts in this topic

Estimados amigos, soy un Maxthon fan desde que me lo instalé hace varios años y lo he recomendado en mis foros de redes sociales, pues estoy muy contento con el programa (Esplorador), pero desde hace varios días tengo un gran problema, y os escribo para ver si podéis ayudarme.

Tengo una conexión en casa de Internet de 300 kbps de bajada y 30 kbps de subida. La más alta que existe hasta ahora que yo conozca. Bien, siempre hago los controles de Test de Velocidad y nunca he tenido problemas hasta hace varios días. En los test de velocidad que he hecho durante los último nueve meses no he tenido problemas pues las cifras que me daban eran de 311 kbps de bajada y 32 de subida. (Hablamos siempre que los he hecho con Maxthon 4.9). Desde hace varios días con el mismo Maxthon me ha reducido la velocidad a 126 kbps de bajada y 26 kbps de subida. Como consecuencia me descarga mucho más lento que anteriormente. Ahora bien, he hecho la comparación abriendo y haciendo los test con el Internet Explorer 11, ( Tengo en mi ordenador instalado y original el Windows 8.1 ) y al hacerlo con el Internet Explorer me sigue dando las descargas a 311 kbps de bajada y a 32 de subida. O sea que el problema es de Maxthon actual, y no sé cómo puedo resolverlo. Pues llevo años usando el Maxthon y ya no quiero cambiar a otro. ¿ Cómo puedo solucionar éste problema que me descarga más lento que con otros exploradores ? ¿ Tiene alguna solución ?. ¿ Alguien me puede ayudar a solucionarlo ?.

Os comento que he borrado historial, cache, datos, favoritos y todo lo habido y por haber. Lo he desinstalado y lo he vuelto a instalar, y nada, no se soluciona.

Bueno, perdonad por la intrusión, soy nuevo en el foro, pero espero una ayuda urgente, por favor.

Gracias anticipadas.

Salvador

Share this post


Link to post
Share on other sites

Buenas tardes Salvador.  ¿Cual versión de Maxthon esta usando?  La última versión es 5.0.1.400.  Yo nunca he tenido problema con la velocidad con Maxthon.  Y tengo 7 navegadores instalados en mi ordenador y todos me salen igual de veloz.

Share this post


Link to post
Share on other sites

que raro lo que te pasa, yo tengo 5 navegadores en mi laptop y no tengo problema con la velocidad de mi navegacion. Puede ser mas problema de tu compañia de internet que de los navegadores, prueba haciendo otro test de velocidad pero en distintos lugares de la casa, cerca del router y asi alejandose.

desconozco si maxthon tiene algun problema con las velocidades, en mi caso no es asi, pero como te digo, prueba haciendo test de velocidad en distintas partes de tu casa.

Share this post


Link to post
Share on other sites
On 17/8/2016 at 8:09 PM, No.1MaxthonFan said:

Buenas tardes Salvador.  ¿Cual versión de Maxthon esta usando?  La última versión es 5.0.1.400.  Yo nunca he tenido problema con la velocidad con Maxthon.  Y tengo 7 navegadores instalados en mi ordenador y todos me salen igual de veloz.

Hola de nuevo, tengo instalada la version 4.9.3.1000 y sigo y sigo haciendo test de velocidad en diferentes navegadores y en Maxthon me da una velocidad muy baja y los archivos se descargan más lentos. Ya no sé que hacer. Estoy desesperado.

Share this post


Link to post
Share on other sites
3 hours ago, wsalva said:

Hola de nuevo, tengo instalada la version 4.9.3.1000 y sigo y sigo haciendo test de velocidad en diferentes navegadores y en Maxthon me da una velocidad muy baja y los archivos se descargan más lentos. Ya no sé que hacer. Estoy desesperado.

¿Cuantas extensiones tiene instalado en Maxthon?  Si tiene varios que no vienen por defecto, ¿los puede desactivar para ver si eso ayuda?  Y si eso ayuda, vuelve a activar uno por uno hasta que encuentre el culpable.  

¿No ha probado la ultima versión de Maxthon?  Lo puede bajar de aquí:  http://www.maxthon.com/max5/dl

Que tenga muy buen día. 

Share this post


Link to post
Share on other sites