Ldfa

Tips : Infobox/Passkeeper & UUMail in Maxthon 4.4.x

12 posts in this topic

Here's a tip for those who, like me, still juggling between Mx5 and Maxthon 4.4.8.2000 Cloud.

 

It is possible to have access to new Mx5 features from Maxthon Cloud 4.4.x. To do this, simply go to this site:

 

https://www.uu.me/

 

and connect with your Maxthon Passport identifiers. You will find the left Mx5 tab. ;)

 

InfoboxMx4.png

5 people like this

Share this post


Link to post
Share on other sites
On 10.08.2016 at 8:36 AM, Ldfa said:

Here's a tip for those who, like me, still juggling between Mx5 and Maxthon 4.4.8.2000 Cloud.

 

It is possible to have access to new Mx5 features from Maxthon Cloud 4.4.x. To do this, simply go to this site:

 

https://www.uu.me/

 

and connect with your Maxthon Passport identifiers. You will find the left Mx5 tab. ;)

 

 

You can try my extension if you want :D

 

MaxthonSnap20160810132919.png

Infobox.mxaddon

3 people like this

Share this post


Link to post
Share on other sites
1 hour ago, magg said:

You can try my extension if you want :D

Infobox.mxaddon

 

another great one ! thank you !!!

Share this post


Link to post
Share on other sites
9 hours ago, magg said:

You can try my extension if you want :D

Infobox.mxaddon

it does not remember my loggin... does it happen to you too ?

Share this post


Link to post
Share on other sites
59 minutes ago, -ody- said:

it does not remember my loggin... does it happen to you too ?

Yes, unfortunately Maxthon's extensions don't support cookies.

So If you clear your cookies, you have to log in again.

Share this post


Link to post
Share on other sites
48 minutes ago, magg said:

Yes, unfortunately Maxthon's extensions don't support cookies.

So If you clear your cookies, you have to log in again.

hmmm. I didn't clear my cookies... but it's not the first time I have to login again (ftp, cakebox...not sure whether it's a cookie issue or a passkeeper issue)

Share this post


Link to post
Share on other sites
3 hours ago, -ody- said:

hmmm. I didn't clear my cookies... but it's not the first time I have to login again (ftp, cakebox...not sure whether it's a cookie issue or a passkeeper issue)

Did you try a clean installation? :titter: Sorry I had to ask.

To be more serious - do you have your cookies problem on mx 5 or 4?

Share this post


Link to post
Share on other sites
6 hours ago, magg said:

Did you try a clean installation? :titter: Sorry I had to ask.

To be more serious - do you have your cookies problem on mx 5 or 4?

mx5...I didn't try with Mx4 : for some reason, your extentions (both sidebar fav and sidebar infobox) don't sync, I have to re install them each time I perform a clean install

Share this post


Link to post
Share on other sites
4 hours ago, -ody- said:

mx5...I didn't try with Mx4 : for some reason, your extentions (both sidebar fav and sidebar infobox) don't sync, I have to re install them each time I perform a clean install

They don't sync because they are not available in extension center... yet. So you have to install it manually.

I will try to upload them ASAP.

Sorry for inconvenience :wink:

1 person likes this

Share this post


Link to post
Share on other sites
22 minutes ago, magg said:

They don't sync because they are not available in extension center... yet. So you have to install it manually.

I will try to upload them ASAP.

Sorry for inconvenience :wink:

no inconvenience.... don't worry ! :wink:

Share this post


Link to post
Share on other sites