Archived

This topic is now archived and is closed to further replies.

Mopar396

winpc issue Passkeeper Not Keeping Me LOgged In

6 posts in this topic

So after switching to the MX5 beta release update, I find many sites do not keep me logged in. All the sites I have my saved passwords for, are not keeping me logged in. If I open say youtube, it keeps asking me to sign in. It does not keep me logged in. Once I sign into youtube again, and open a new video in a new tab, the new video will open showing I need to sign into youtube again to like or add the video to a playlist. It happens on a few other sites like youtube as well. It just does not keep me logged in I have to log in each time over and over. 

Share this post


Link to post
Share on other sites

Same for me. i get constantly prompted to provide passwords which are in the passkeeper. MX5 beta, win7, laptop

Share this post


Link to post
Share on other sites

Hi Mapar396 and @Sylfie. Have you encountered this issue ever again? We have released a brand new beta. You may go to our official website to download and have a try. 

Here is the link: http://www.maxthon.com/beta/

Share this post


Link to post
Share on other sites

Hello there

Also I have problem with this "Passkeeper". I have two accounts for a forum with different user names and passwords. when I want to choose another one, it doesn't log in to in and shows the other one that I don't want to log in! while I didn't have this problem with version 4 and worked very well with some accounts in a forum, websites. Whenever this function and the QA with thumbnail image fixed, I'll back to MX5, hope it happens soon. Now I'd rather to back and use MX 4. 

Thanks

Share this post


Link to post
Share on other sites

Sounds like a cookie issue, not PassKeeper. PassKeepers job is to fill in the user/pass data, cookies are there to keep track of who was logged in where and for how long.

Clear cookies and if anything changes.

Share this post


Link to post
Share on other sites