Archived

This topic is now archived and is closed to further replies.

eypze

Some issues on MX5 Beta

11 posts in this topic

Hi guys, I'm currently testing Mx5 beta and I found some issues:

1) Proxy icon dissapears from tool bar when I select "Disable proxy" (images 1,2)

2)  Could you please add buttons "Proxy on/off" & "Adblock plus on/off" in menu bar (like Mx4)? (images 3,4)

3) Having problems running Java (images 5,6)

Thanks for your comments

Mx5 beta (1).png

Mx5 beta (2).png

Mx5 beta (3).png

Mx5 beta (4).png

Mx5 beta (5).png

Mx5 beta (6).png

1 person likes this

Share this post


Link to post
Share on other sites
15 hours ago, eypze said:

1) Proxy icon dissapears from tool bar when I select "Disable proxy" (images 1,2)

Hi eypze,

Really thanks for your feedback.

as for the 1st one, 1111.pngwhen you disable proxy, I think it's logic to disappear the icon. 

We can also go to setting-advanced-proxy to change the proxy and make it reappear. 

 As for this one

15 hours ago, eypze said:

2)  Could you please add buttons "Proxy on/off" & "Adblock plus on/off" in menu bar (like Mx4)? (images 3,4)

If more than 20 people vote on this, we'll send this proposal to product team for future design.

Hope you understand and have a nice day ;)

1 person likes this

Share this post


Link to post
Share on other sites

Pages that support Java 5 Maxthon - whether Maxthon supports this technology as I enable

Share this post


Link to post
Share on other sites

Hi, BugSir006, thanks for your comments

   As for the 1st one, the reason for this ask is that I usually need navigate using proxys. It's not logic, for me, that I need to do 4 or 5 steps for activate the icon again, when I could do it in only 2 steps... I hope people vote for add on/off buttom because it is a convenient way for manage those functions

    What about the Java error that I did mention?

Have a nice day ;)

Share this post


Link to post
Share on other sites

First, bear with my ignorant, how to enable JAVA in Maxthon 5?

i use browsers for wiki on a stick (http://stickwiki.sourceforge.net/) which can use java applet tiddlysaver.jar to save itself. Maxthon 4 works for me, but not mx5.

 

Share this post


Link to post
Share on other sites
11 hours ago, BugSir006 said:

If more than 20 people vote on this, we'll send this proposal to product team for future design.

quickly people vote for :top:

1 person likes this

Share this post


Link to post
Share on other sites
15 hours ago, eypze said:

when I could do it in only 2 steps

Hi eypze, 

with this I understand your thought now, it's truly will be convinience with an on/off switcher for users like you.

I'll sent this proposal to our team member, Thx again for this.

For the java issue, I cannot quite understand, could give me an example when and where the window pop up, and what inconvinience caused? Really thanks for your petience to explain to me, and I sincerely want to help ;)

Share this post


Link to post
Share on other sites
13 hours ago, sold cake said:

First, bear with my ignorant, how to enable JAVA in Maxthon 5?

i use browsers for wiki on a stick (http://stickwiki.sourceforge.net/) which can use java applet tiddlysaver.jar to save itself. Maxthon 4 works for me, but not mx5.

 

Hi sold cake,

Could you tell us your FB account or some other instant communication account? that our product manager will contact you directly to solve this

Share this post


Link to post
Share on other sites

i'm can't get java applets to run in web pages in MX5 (in MX4 they run).

Java.com says my browser doesn't support NPAPI plug-ins.

MaxthonSnap20160803100357.png

Share this post


Link to post
Share on other sites
On 3/8/2016 at 0:14 AM, BugSir006 said:

Hi eypze, 

with this I understand your thought now, it's truly will be convinience with an on/off switcher for users like you.

I'll sent this proposal to our team member, Thx again for this.

For the java issue, I cannot quite understand, could give me an example when and where the window pop up, and what inconvinience caused? Really thanks for your petience to explain to me, and I sincerely want to help ;)

Hi BugSir006,

   Unfortunately this issue happen in an intranet address, so I can't give you more details for you can test it

   Basically Mx4 just launch the java applet, and Mx5 don't launch the java applet and show this message: "Applet cannot be loaded, please make sure that you have installed  Java virtual machine". I used ultra and retro mode with the same result

   I will try to find a public website with this java's issue

Thanks for stay tunned

Share this post


Link to post
Share on other sites