Archived

This topic is now archived and is closed to further replies.

observer

mx5.0.1.100-beta

25 posts in this topic

1) Auto-login issue is still here.

2) My issue concerning empty passkeeper was successfully resolved via manual import of local data.

3) Bookmark sync issue is still here (old online bookmarks, old synchronization date, but infobox says all was successfully synchronized).

+4) Passkeeper caption text isn't translated yet.

C__to_delete_Снимок экрана20160801115019.png

Share this post


Link to post
Share on other sites
38 minutes ago, observer said:

1) Auto-login issue is still here.

2) My issue concerning empty passkeeper was successfully resolved via manual import of local data.

3) Bookmark sync issue is still here (old online bookmarks, old synchronization date, but infobox says all was successfully synchronized).

+4) Passkeeper caption text isn't translated yet.

 

1 ) confirmed

3) confirmed (if online bookmarks are the same as Mx 4.9 ?)

4) confirmed

 

Share this post


Link to post
Share on other sites

4) as it can be seen, it's in English. I also tried in Russian.

Share this post


Link to post
Share on other sites
55 minutes ago, observer said:

1) Auto-login issue is still here.

Hi observer,

Thanks for your feedback!

But sorry may I ask what the specific auto-login issue is?

57 minutes ago, observer said:

+4) Passkeeper caption text isn't translated yet.

Thank you for this, and I've send it to our product team.

 

Share this post


Link to post
Share on other sites

"Auto-login" checkbox at login window doesn't remember it's state. It's always checked.

Share this post


Link to post
Share on other sites

MX4 makes his bookmarks and sync, MX5 the same and one has nothing to do with the other. If this were so, then I could at least install both browsers and use the export function from 4.

MX5 synchronization between fast together with the mobile, but not 4 together with 5. 

Share this post


Link to post
Share on other sites
8 minutes ago, observer said:

"Auto-login" checkbox at login window doesn't remember it's state. It's always checked.

Thank you dear, i've sent this to our product team, they will fix it in next version, or the one after next at latest.

 

1 person likes this

Share this post


Link to post
Share on other sites

Pin and unpin is not working properly.
Delete bookmarks often does not work, then the browser freezes.

Share this post


Link to post
Share on other sites

few things a noticed right after installing the new beta

1. address bar no longer takes hints from favorites, the option for it disappeared from settings ?

2. close to tray ? did the option disappeared ?

Share this post


Link to post
Share on other sites
11 minutes ago, Chantao said:

Pin and unpin is not working properly.
Delete bookmarks often does not work, then the browser freezes.

Can't confirm either

1 person likes this

Share this post


Link to post
Share on other sites

Each PC just does something different :p :titter: It is probably a handling matter

Share this post


Link to post
Share on other sites
Just now, Chantao said:

Each PC just does something different :p :titter:

but yours never liked your favorites ! you should punish it ! :wink:

2 people like this

Share this post


Link to post
Share on other sites

Penalize ? No, now I have a long time to 5 Beta waited, now I get used to that, "auf Teufel komm raus" as we say in Germany.

Share this post


Link to post
Share on other sites

2 pics small bug's: 

Not TIP.jpg

Small.jpg

Share this post


Link to post
Share on other sites
Quote

Delete bookmarks often does not work, then the browser freezes.

Same here.

All settings (Adblock Subscrptions lost, Cache location changed, Violent Monkey scripts lost, Stylish Scripts lost, Extension states lost and positions on sidebar changed). This happened in both Exe. version and Portable. Portable Name is changed and installs in different file not over Previous version- must be extracted then folders need to be transferred. Exe version had clean install (User Data not deleted).

Share this post


Link to post
Share on other sites
14 hours ago, Sergey_K said:

2 pics small bug's: 

Not TIP.jpg

Small.jpg

Hi Sergey,

for the 1st one, I've tried Chinese and English, there is no problem. Could you try again to hover you mouse on it and wait for one second to see if the indication appear?

Below is what it shows

C__Users_Administrator_Pictures_傲游截图20160802111508.png

For the 2nd one,  really thanks for this and I've sent this to our product team to fix. 

Have a nice day ;)

Share this post


Link to post
Share on other sites

UUMail is in chinese for me.

UUMail.png

Share this post


Link to post
Share on other sites
6 hours ago, BugSir006 said:

Could you try again to hover you mouse on it and wait for one second to see if the indication appear?

I also tested it in English - there work, and in the Russian version - no. In addition, there is an allocation item by clicking on the question mark icon.

Share this post


Link to post
Share on other sites
2 hours ago, Ldfa said:

UUMail is in chinese for me.

 

did you apply a skin ?

Share this post


Link to post
Share on other sites
On 8/1/2016 at 5:04 AM, -ody- said:

1 ) confirmed

3) confirmed (if online bookmarks are the same as Mx 4.9 ?)

4) confirmed

 

I dug deeper into Infobox, specifically bookmarks.  I have in Mx 4.4.8.2000 and 4.9.3.1000 bookmarks organized into folder hierarchy 304=>3-4 levels deep.  Mx5 says successful sync, but most of my bookmarks are missing in Mx5.  The root bookmarks and folders are present but the root folders are empty and thus all the other folder levels are gone too.  This is a major critical data-loss failure.  Fix it post haste.

                     <<SL>>

Share this post


Link to post
Share on other sites

304 deep??? So you have to open 300 plus folders to get  to a favorite? Why would you want to do that?

Share this post


Link to post
Share on other sites
Just now, joemax said:

304 deep??? So you have to open 300 plus folders to get  to a favorite? Why would you want to do that?

because he has more than 20,000 favorites....

Share this post


Link to post
Share on other sites

At some point it is no longer a favorites list but an "ever visited list". I can't imagine it ever being useful so what difference can it possibly make if the deepest folders aren't saved, he never uses them anyway.

1 person likes this

Share this post


Link to post
Share on other sites
11 hours ago, joemax said:

304 deep??? So you have to open 300 plus folders to get  to a favorite? Why would you want to do that?

You didn't see the hyphen :)  Sorry, bad eyes.kl  <<SL>>

 

11 hours ago, -ody- said:

because he has more than 20,000 favorites....

Off by an ordder of magnitude ...   <<SL>>

 

Share this post


Link to post
Share on other sites