Archived

This topic is now archived and is closed to further replies.

SnowLeopard

TRANSLATE tool unreachable ...

7 posts in this topic

I have found no way to use the Translate tool.  It ddoes not show on the toollbar (where it's supposed to show,  It's not usable from Settings.

Please bring back to Toolbar customizatrion menu to let use select what tools to display.  It more thaan 4 are selected then they can be accessed by the dropdown more menu.  And if none are selected then only the more menu shows and every tool is accessible.  It does not compromise the minimalist approach in Mx5.


But failing that at least give us access to all the tools that come by default and any addictions.  The more menu is incomplete.

               <<SL>>

Share this post


Link to post
Share on other sites
2 minutes ago, SnowLeopard said:

I have found no way to use the Translate tool.  It ddoes not show on the toollbar (where it's supposed to show,  It's not usable from Settings.

Please bring back to Toolbar customizatrion menu to let use select what tools to display.  It more thaan 4 are selected then they can be accessed by the dropdown more menu.  And if none are selected then only the more menu shows and every tool is accessible.  It does not compromise the minimalist approach in Mx5.


But failing that at least give us access to all the tools that come by default and any addictions.  The more menu is incomplete.

               <<SL>>

Both translate tools show.  

Translate.png

Share this post


Link to post
Share on other sites
49 minutes ago, No.1MaxthonFan said:

Both translate tools show.  

Translate.png

what is the left one ? I don't have it...

I only have the one below :

translate.png

 

translate.png

Share this post


Link to post
Share on other sites
7 minutes ago, No.1MaxthonFan said:

It's the Bing Translator

Second translate.png

thank you.. it's in "other" then you got it from extension center.

Share this post


Link to post
Share on other sites
7 minutes ago, -ody- said:

thank you.. it's in "other" then you got it from extension center.

Yep, carried over from MX4.

Share this post


Link to post
Share on other sites
8 hours ago, No.1MaxthonFan said:

Both translate tools show.  

Translate.png

I found the problem, my eyes missed the empty Enabled checkbox on the extensions page.  It's OK now that it's enabled.  I had assumed that all default extensions would be enabled.  But they aren't all enabled.

          <<SL>>

 

Share this post


Link to post
Share on other sites