Archived

This topic is now archived and is closed to further replies.

Dzacho

[MX5] Brak wiadomości email po rejestracji

14 posts in this topic

Wczoraj (15.06.2016) zapisałem się do testów MX5, po rejestracji, jak chyba u każdego, pokazało się info, że mam status VIP3 i na mój adres email zostanie wysłana wiadomość. Nie dostałem jej. Myślę, że to może być problem z wysyłaniem wiadomości maxthonowych na email WP.PL. Nigdy nie dochodzą do mnie, nawet gdy klikam, żeby odzyskać hasło, ani w skrzynce odbiorczej, ani w spamie nic nigdy nie było. Cisza. Co z tym dalej robić?

Share this post


Link to post
Share on other sites
3 minutes ago, Dzacho said:

Wczoraj (15.06.2016) zapisałem się do testów MX5, po rejestracji, jak chyba u każdego, pokazało się info, że mam status VIP3 i na mój adres email zostanie wysłana wiadomość. Nie dostałem jej. 

Na chwilę obecną są jakieś problemy z tą całą rejestracją http://forum.maxthon.com/index.php?/topic/20061-do you-get-your-mx5s-vip/&page=3, chociaż nie dotyczy to wszystkich.

Pozostaje jedynie czekać.

Czy do rejestracji użyłeś adresu email przypisanego do Twojego Mx Passport http://my.maxthon.com/profile.html?

Zalecane jest rejestrowanie się przy użyciu właśnie tego adresu zamiast mail - a, którego używacie do logowania się na Forum ( chyba, że to te same adresy email).

Quote

Myślę, że to może być problem z wysyłaniem wiadomości maxthonowych na email WP.PL. Nigdy nie dochodzą do mnie, nawet gdy klikam, żeby odzyskać hasło, ani w skrzynce odbiorczej, ani w spamie nic nigdy nie było

Spróbuj zmienić skrzynkę pocztową (np. Gmail) i sprawdź ponownie.

Share this post


Link to post
Share on other sites

Do rejestracji użyłem adresu email przypisanego do mojego konta MX Passport. I to jest ten sam mail, którym loguję się na forum Maxthona.

A jeśli bym zmienił skrzynkę, to wtedy nie będzie zgadzała z moim MX Passport, niestety.

W takim razie chyba muszę czekać. Może kiedyś coś "przyjdzie".

Share this post


Link to post
Share on other sites
8 minutes ago, Dzacho said:

Do rejestracji użyłem adresu email przypisanego do mojego konta MX Passport. I to jest ten sam mail, którym loguję się na forum Maxthona.

A jeśli bym zmienił skrzynkę, to wtedy nie będzie zgadzała z moim MX Passport, niestety.

W takim razie chyba muszę czekać. Może kiedyś coś "przyjdzie".

Tutaj http://my.maxthon.com/changeemail.html

możesz zmienić swój email.

 

Share this post


Link to post
Share on other sites

Zmieniłem adres mailowy na gmaila, ale nadal od ponad miesiąca nie mam linka do MX5.

Share this post


Link to post
Share on other sites
On 17.07.2016 at 4:31 PM, Dzacho said:

Zmieniłem adres mailowy na gmaila, ale nadal od ponad miesiąca nie mam linka do MX5.

Sprawdź sobie tutaj np. http://forum.maxthon.com/index.php?/forum/95-mx5-alpha-version-qa/ ile jest postów na ten temat.

"Ktoś" sobie wymyślił taki chory sposób dystrybucji tej przeglądarki i najwyraźniej go to przerosło. Więc takie są teraz skutki.

Na chwilę obecną pozostaje Tobie czekać.

Od siebie dodam, że obecnie niczego nie tracisz.

Mx5 = Mx 4.9 ...

 

Share this post


Link to post
Share on other sites
On 17.07.2016 at 4:31 PM, Dzacho said:

Zmieniłem adres mailowy na gmaila, ale nadal od ponad miesiąca nie mam linka do MX5.

ja podobnie jak kolega(choć nie do końca) pierwszego dnia  zarejestrowałem się dostałem zwrotną wiadomość i nic czekam do dzisiaj 

On 17.07.2016 at 6:15 PM, magg said:

Sprawdź sobie tutaj np. http://forum.maxthon.com/index.php?/forum/95-mx5-alpha-version-qa/ ile jest postów na ten temat.

"Ktoś" sobie wymyślił taki chory sposób dystrybucji tej przeglądarki i najwyraźniej go to przerosło i skutki są jakie każdy widzi.

Na chwilę obecną pozostaje Tobie czekać.

Od siebie dodam, że obecnie niczego nie tracisz.

Mx5 = Mx 4.9 ...

 

chory sposób dystrybucji to na pewno ,tracimy możliwość testowania żeby przekonać się  jak mx5 działa w praktyce, muszę się posiłkować filmem który wrzucił na youtube jakiś towarzysz  edit.w końcu jakaś informacja   My friends, the purpose of alpha test is to find problems and fix them before sending to more people. Thanks to early participants, we already located some bugs and are fixing them. You can expect us start sending more links in next 2 days.

Share this post


Link to post
Share on other sites
On 17.07.2016 at 4:31 PM, Dzacho said:

Zmieniłem adres mailowy na gmaila, ale nadal od ponad miesiąca nie mam linka do MX5.

1. Zapisałem się na testy MX5 w pierwszy dzień, gdy udostępniono taką możliwość.

2. Dostałem info, że jestem w grupie VIP3 i mam czekać na maila z linkiem do programu - nic takie się nie zdarzyło.

3. Dziś znalazłem na forum link do MX5 w wersji 5.0.0.2700-alpha, ściągnąłem program i zainstalowałem.

4. Przy próbie uruchomienia pokazuje się wybór dwóch kont Maxthona na moim kompie - przypisane do starego adresu mailowego, na którym zarejestrowałem się do testów MX5, i konto przypisane do nowego adresu mailowego, na który zmieniłem moje konto licząc na to, że dostanę w końcu linka do MX5. Ani na stary adres mailowy jako login, ani na nowy adres mailowy, nie mogę się zalogować używając dotychczasowego hasła MX4 - pokazuje się jedynie info, że "Login failed, this version only for VIP users", a przecież się zapisałem do testów jako VIP3. I to by tłumaczyło dlaczego od ponad miesiąca nie dostałem linka do programu.

W skrócie: zapisałem się do testów, czekałem ok. 1,5 miesiąca, nie dostałem linka, w końcu ściągnąłem MX5 z forum, ale zalogować się nie mogę, bo nie jestem VIP userem, mimo że nim jestem, bo taki komunikat wyświetliła strona Maxthona 5 po rejestracji. Wg mnie ta cała akcja to porażka.

 

1 person likes this

Share this post


Link to post
Share on other sites
2 minutes ago, Dzacho said:

 

W skrócie: zapisałem się do testów, czekałem ok. 1,5 miesiąca, nie dostałem linka, w końcu ściągnąłem MX5 z forum, ale zalogować się nie mogę, bo nie jestem VIP userem, mimo że nim jestem, bo taki komunikat wyświetliła strona Maxthona 5 po rejestracji. Wg mnie ta cała akcja to porażka.

 

Zapewne nie dostałeś maila ( nie wiadomości zaraz po rejestracji na stronie) o pomyślnym dodaniu Twojego zgłoszenia.

MaxthonSnap20160721174610.png

Share this post


Link to post
Share on other sites
7 minutes ago, magg said:

Zapewne nie dostałeś maila ( nie wiadomości zaraz po rejestracji na stronie) o pomyślnym dodaniu Twojego zgłoszenia.

MaxthonSnap20160721174610.png

Maila nie dostałem, ale się zarejestrowałem - więc pomyślałem, że na Pocztę WP nie dochodzą maile z Maxthona, mimo że mail rejestracyjny został wysłany, bo to chyba automat?

Share this post


Link to post
Share on other sites
2 minutes ago, Dzacho said:

Maila nie dostałem, ale się zarejestrowałem - więc pomyślałem, że na Pocztę WP nie dochodzą maile z Maxthona, mimo że mail rejestracyjny został wysłany, bo to chyba automat?

Sama informacja na stronie rejestracyjnej nie wystarczy. Więc w skrócie - nie dostałeś tego maila = nie masz statusu VIP.

Wiem,rozumiem, zgadzam się - głupota to straszna. Nic na to nie poradzę.

Jedyny Twój ratunek to próba kontaktu i wyjaśnienie sytuacji z @MaxthonJeff albo @BugMiss006.

Share this post


Link to post
Share on other sites
2 minutes ago, magg said:

Sama informacja na stronie rejestracyjnej nie wystarczy. Więc w skrócie - nie dostałeś tego maila = nie masz statusu VIP.

Wiem,rozumiem, zgadzam się - głupota to straszna. Nic na to nie poradzę.

Jedyny Twój ratunek to próba kontaktu i wyjaśnienie sytuacji z @MaxthonJeff albo @BugMiss006.

Wiem, wiem, że mógłbym się z nimi skontaktować, ale jest powód, dla którego piszę na polskim forum, a nie angielskojęzycznym :) Angielski rozumiem, gdy czytam i słyszę, ale formułować zdań nie potrafię, niestety.

Share this post


Link to post
Share on other sites
1 minute ago, Dzacho said:

Wiem, wiem, że mógłbym się z nimi skontaktować, ale jest powód, dla którego piszę na polskim forum, a nie angielskojęzycznym :) Angielski rozumiem, gdy czytam i słyszę, ale formułować zdań nie potrafię, niestety.

Użyj jakiegokolwiek translatora :) - to nie gryzie, a chińscy "towarzysze" nie zważają na poprawną pisownie. Także bez obaw.

Tylko Jeff będzie w stanie Tobie pomóc - nikt z moderatorów nie ma dostępu do rzeczy związanych z całym tym VIP.

 

1 person likes this

Share this post


Link to post
Share on other sites

Ja też miałem problem, z tym że z linkiem aktywacyjnym UUMail, mam Gmaila i nic nie przyszło (czekałem 5 minut i się nie doczekałem, a dłużej mi się nie chciało czekać) .

Kiedy kliknąłem, by przyszedł ponownie to przybył do mnie od razu po kliknięciu :)

Share this post


Link to post
Share on other sites