Archived

This topic is now archived and is closed to further replies.

Jrel

Playback Issue with my own tracks on Soundcloud

7 posts in this topic

For some odd reason on my PC (Win 7 Ultimate SP1), if I try to play any track on my personal page https://soundcloud.com/jrelmusic  on Soundcloud, Maxthon will not play them.  However, I can play everyone else's tracks.  If I use any other browser (Chrome or IE), I CAN play my own tracks.  I am using Maxthon 4.4.8.2000.  

In order to play a track, you must press the Orange > Play button.  When I press it, it turns into a ...  (which means it is loading), and it stays a ... forever.  Only in Maxthon though.  Other browsers will instantly play my tracks fine.  I do not have any popups or ads blocked on Soundcloud either.  

Share this post


Link to post
Share on other sites

Works for me, but not being logged in as the user may change things.

If your'e signed in with a Maxthon passport account, sign out and try again. If you don't use Passport, extract and run the portable version and see if the issue still occurs.

Also test with ABP disabled by unchecking the "Enable Adblock Plus" option.

Share this post


Link to post
Share on other sites

Signing out of Maxthon worked.  That is really strange.  Thank you though!  

Share this post


Link to post
Share on other sites
1 hour ago, Jrel said:

Signing out of Maxthon worked.  

Something in the account is causing the issue. Try clearing cache/cookies incase there's an issue there. #6 in the troubleshooting thread for details. Probably should have been the first thing checked.

2 people like this

Share this post


Link to post
Share on other sites

Ah my bad.  When I was looking at the Pinned items at the top of the forum threads, I didn't see the troubleshooting one because it was missing a blue dot.  BUT it does have a pin and I missed it.

Share this post


Link to post
Share on other sites

Okay, I did try deleting cookies, and also cache data, and other site data, and also steps 7 and 8, and those didn't work either.  Just signing out of passport seems to work.  

In reply to post below me from BugSir007 ( The could be due to your browser settings or some extensions you may have installed... ):  Disabling all extensions doesn't fix the issue either. 

Share this post


Link to post
Share on other sites
12 hours ago, Jrel said:

Okay, I did try deleting cookies, and also cache data, and other site data, and also steps 7 and 8, and those didn't work either.  Just signing out of passport seems to work.  

The could be due to your browser settings or some extensions you may have installed...

Share this post


Link to post
Share on other sites