Archived

This topic is now archived and is closed to further replies.

lysyn

Problemy z filmikami na niektórych stronach. Alior bank nie działa jak trzeba.

10 posts in this topic

Mam problem z filmikami na stronach np. wp.pl (na srodku 3 kropki sie kręcą).

http://wiadomosci.wp.pl/kat,36474,title,dziejesienazywo-Ludwik-Dorn-o-nowym-szefie-policji-Jaroslawie-Szymczyku-podoba-mi-sie-jego-zyciorys,wid,18266802,wiadomosc.html

Logowanie do Alior banku nie działa jak trzeba (nieraz działa ale ostatnio bardzo rzadko). Tzn wpisuję login i dalej - i nic sie nie dzieje. W tym samym czasie na innych przegladarkach ok.

https://aliorbank.pl/hades/do/Login    wpisac 8 cyfr i dalej. U mnie po nacisnięciu dalej nic sie nie dzieje.

Share this post


Link to post
Share on other sites
1 minute ago, lysyn said:

Mam problem z filmikami na stronach np. wp.pl (na srodku 3 kropki sie kręcą).

Logowanie do Alior banku nie działa jak trzeba (nieraz działa ale ostatnio bardzo rzadko). Tzn wpisuję login i dalej - i nic sie nie dzieje. W tym samym czasie na innych przegladarkach ok.

https://aliorbank.pl/hades/do/Login    wpisac 8 cyfr i dalej. U mnie po nacisnięciu dalej nic sie nie dzieje.

potwierdzam

Share this post


Link to post
Share on other sites

To samo na chrome i nawet edge działa ok. Mam Mx 4.4.8.2000.

Zainstalowałem, 4.9 Alior poszedł a filmiki nie. PS. Alior okresowo działa. Nie wiem czym jest to spowodowane. Ale powinno działać zawsze.

Adblocka wyłączyłem i to samo.

Share this post


Link to post
Share on other sites
42 minutes ago, lysyn said:

To samo na chrome i nawet edge działa ok. Mam Mx 4.4.8.2000.

Zainstalowałem, 4.9 Alior poszedł a filmiki nie. PS. Alior okresowo działa. Nie wiem czym jest to spowodowane. Ale powinno działać zawsze.

Adblocka wyłączyłem i to samo.

Logowanie do Alior Banku działa bezproblemowo - z włączonym jak i wyłączonym ABP.

Spróbuj zmienić User Agent - a na domyślny, jeśli z jakiegoś korzystasz.

W jakim trybie próbujesz logować się do Alior - Ultra czy Retro?

Dla przypomnienia - wersja 4.4.8 nie jest już wspierana (niestety) - także bezcelowe jest zgłaszanie jakichkolwiek błędów tam występujących...

Share this post


Link to post
Share on other sites

Miałem to samo z Aliorem na 4.9 i testowałem na 4.4. Raz działa raz nie. Uzywam Ultra.

A User Agent co to jest? Używam jedynie Mx ze strony - nic nie dodaje z rozszezreń.

 

Share this post


Link to post
Share on other sites
5 minutes ago, lysyn said:

Miałem to samo z Aliorem na 4.9 i testowałem na 4.4. Raz działa raz nie. Uzywam Ultra.

A User Agent co to jest? Używam jedynie Mx ze strony - nic nie dodaje z rozszezreń.

 

Patrz screen.

 

Korzystam z Aliora codziennie i nigdy nie wystąpiły żadne problemy z logowaniem ( nie licząc jakiś prac serwisowo - konserwacyjnych po stronie banku)

Spróbuj:

Pobierz wersję portable, rozpakuj gdziekolwiek, nie loguj się do swojego Mx Passport, nie zmieniaj żadnych ustawień, nie instaluj żadnych rozszerzeń - sprawdź ponownie logowanie na stronie banku.

Notatka20160413153255.png

Share this post


Link to post
Share on other sites

Teraz działa ok. Jak nie będzie działała napisze (po sprawdzeniu na innych przegladarkach).

PS. A co z filmikami?

Share this post


Link to post
Share on other sites
5 minutes ago, lysyn said:

Teraz działa ok. Jak nie będzie działała napisze (po sprawdzeniu na innych przegladarkach).

PS. A co z filmikami?

Jak można łatwo sprawdzić przeglądając forum główne, Mx 4.9 ma często problemy z odtwarzaniem wszelakich wideo...:wacko:

 

Share this post


Link to post
Share on other sites

Ale juz jest wersja RC. Mam nadzieje ze na finalnej filmiki bądą działay ok.

Share this post


Link to post
Share on other sites
1 hour ago, lysyn said:

Ale juz jest wersja RC. Mam nadzieje ze na finalnej filmiki bądą działay ok.

No i co z tego, że to (podobno) wersja Release Candidate?!

Szczerze wątpię, żeby kolejna wersja znacząco różniła się od tej dostępnej obecnie. Przecież to jest tylko Maxthon. :titter:

***EDIT*** Mała poprawka - jest jedna mała różnica pomiędzy wersją RC a pseudo finalną, która pewnie pojawi się jutro . Mianowicie dodano przycisk do Menadżera Pobierania, umożliwiający pobranie Maxthona w wersji 4.4.8.2000 :D. ***

Ja ( i nie tylko) nadal czekam na naprawienie wielu błędów, które pojawiły się w pierwszych wersjach dostępnych dla testerów ( czyli mniej więcej rok temu).

Chcesz, żeby Twój problem został zauważony? Pisz na forum głównym. Jak wielokrotnie powtarzałem - " w kupie siła" . Im więcej osób będzie zgłaszało jakieś błędy ( na forum angielskojęzycznym ), istnieje prawdopodobieństwo, że problemy te da się w miarę szybko rozwiązać.

Z resztą niedługo jedyną formą zgłaszania błędów będzie tylko i wyłącznie forum główne (angielskojęzyczne) - możliwe, że dzięki temu wyłapywanie i naprawianie błędów będzie przebiegało sprawniej. Czego sobie i wam życzę.

Share this post


Link to post
Share on other sites