Archived

This topic is now archived and is closed to further replies.

Chirpii

Не могу залогиниться в браузере

5 posts in this topic

Народ, спасайте. Не могу залогиниться в браузере, на сайте всё норм, на форуме норм, в паспорте норм, а в браузере неверный и всё тут >_<

Share this post


Link to post
Share on other sites
5 minutes ago, Chirpii said:

Народ, спасайте. Не могу залогиниться в браузере, на сайте всё норм, на форуме норм, в паспорте норм, а в браузере неверный и всё тут >_<

1. Ты пока кинь версию, ОС, установленные расширения... Поможет мало, но если появится кто-то с такой же проблемой, будет проще найти причину в чем-то схожем.
2. А вообще у меня в MX 4.9 в синхронизации в меню висела бесконечная загрузка, а потом ошибка. В синхронизации в боковой панели все работало нормально. Но как раз в то время браузер разваливался на части и ничего не работало.
3. Во времена то ли MX2, то ли MX3 у меня отвалилась синхронизация: я тупо не мог залогиниться. Уже не помню из-за пароля или из-за ошибки соединения. Я ждал фикса, а его все не было и не было. Оказалось, я такой один. 
Так что скачай portable-версию и проверь, как там всё работает. Если работает, сноси с удалением пользовательской папки и переустанавливай.  

1 person likes this

Share this post


Link to post
Share on other sites

V4.9.1.1000 браузер голый, ось Windows 10. Прикол в том что другой аккаунт идёт как по маслу, а мой что зарегил сегодня, ну ни в какую( На 4.4.8.2000 Portable та же петрушка... Не пойму, может какой-то аккаунт не тот, я уже прямо из письма перекопировал данные и всё-равно...

Share this post


Link to post
Share on other sites
On 11.04.2016, 14:54:24, Chirpii said:

V4.9.1.1000 браузер голый, ось Windows 10. Прикол в том что другой аккаунт идёт как по маслу, а мой что зарегил сегодня, ну ни в какую( На 4.4.8.2000 Portable та же петрушка... Не пойму, может какой-то аккаунт не тот, я уже прямо из письма перекопировал данные и всё-равно...

У меня один в один тоже самое. Выкрутился только так: привязал фейсбук акк к акку макстона. И логинюсь через фейбук в макстоне. Иначе воообще никак. (все это только на новых версиях. На старых все норм.

Share this post


Link to post
Share on other sites
On 11.04.2016 at 2:34 PM, Chirpii said:

Народ, спасайте. Не могу залогиниться в браузере, на сайте всё норм, на форуме норм, в паспорте норм, а в браузере неверный и всё тут >_<

В общем нашел я как решить эту проблему. Заходим в личный кабинет http://my.maxthon.com/profile.html и меняем пароль. После изменения пробуем залогинится под новым паролем - нас не пустит, напишет что пароль не верный. Заходим опять в личный кабинет, опять меняем пароль на старый и вуаля - нас уже пускает на всех версиях. 

Share this post


Link to post
Share on other sites